<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Subaru and Volkswagen take top honours in Canadian Car of the Year Awards</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 920px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Garage &raquo; Feed" href="http://thegarageblog.com/garage/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Garage &raquo; Comments Feed" href="http://thegarageblog.com/garage/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Garage &raquo; Subaru and Volkswagen take top honours in Canadian Car of the Year Awards Comments Feed" href="http://thegarageblog.com/garage/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards/feed/" />
<link rel="canonical" href="http://thegarageblog.com/garage/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thegarageblog.com\/garage\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://thegarageblog.com/garage/wp-content/themes/magazine-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thegarageblog.com/garage/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://thegarageblog.com/garage/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/lightbox-2/lightbox.js?ver=1.8'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://thegarageblog.com/garage/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thegarageblog.com/garage/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://thegarageblog.com/garage/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Fsubaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thegarageblog.com/garage/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Fsubaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards%2F&#038;format=xml" />

	<!-- begin lightbox scripts -->
	<script type="text/javascript">
    //<![CDATA[
    document.write('<link rel="stylesheet" href="http://thegarageblog.com/garage/wp-content/plugins/lightbox-2/Themes/Black/lightbox.css" type="text/css" media="screen" />');
    //]]>
    </script>
	<!-- end lightbox scripts -->
<meta name="google-site-verification" content="K-D3soNXauQlQDAPCr2aP0FImM9EIfv1KycK7ULxEC8" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel="icon" href="http://thegarageblog.com/garage/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="http://thegarageblog.com/garage/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://thegarageblog.com/garage/wp-content/uploads/TG-header-on-white.jpg) no-repeat !important; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Subaru and Volkswagen take top honours in Canadian Car of the Year Awards" />
<meta property="og:url" content="http://thegarageblog.com/garage/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards/" />
<meta property="og:description" content="In a live reveal this morning  at the fantastic John Basset Theatre in downtown Toronto, the Automobile Journalists Association of Canada announced the Canadian Car/Utility Vehicle of the Year. As …" />
<meta property="article:published_time" content="2017-02-17T00:53:28+00:00" />
<meta property="article:modified_time" content="2017-02-17T01:00:46+00:00" />
<meta property="og:site_name" content="The Garage" />
<meta property="og:image" content="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-15.jpg?fit=800%2C533" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-15.jpg?fit=800%2C533&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thegarageblog" />
<!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google Analytics


	-->

<script type="text/javascript">
	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-15775362-5']);
	  _gaq.push(['_trackPageview']);
	
	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	</script></head>
<body class="post-template-default single single-post postid-26364 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://thegarageblog.com/garage/">The Garage</a></p><p class="site-description" itemprop="description">The Garage: Your daily dose of automotive news, reviews and motorsports coverage</p></div><div class="widget-area header-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TGG responsive header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4693375559701553"
     data-ad-slot="9200976535"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-15553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15553"><a href="http://thegarageblog.com/garage/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-21485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21485"><a href="http://thegarageblog.com/garage/a-word-about-guest-posts/" itemprop="url"><span itemprop="name">A word about guest posts</span></a></li>
	<li id="menu-item-15551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15551"><a href="http://thegarageblog.com/garage/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul>
</li>
<li id="menu-item-15550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15550"><a href="http://thegarageblog.com/garage/friends/" itemprop="url"><span itemprop="name">Friends</span></a></li>
<li id="menu-item-15554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15554"><a href="http://thegarageblog.com/garage/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-15555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15555"><a href="http://thegarageblog.com/garage/photo-galleries/" itemprop="url"><span itemprop="name">Galleries</span></a></li>
<li id="menu-item-15561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15561"><a href="http://thegarageblog.com/garage/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-26364 post type-post status-publish format-standard has-post-thumbnail category-auto-shows category-new-cars category-news category-toronto-auto-show-auto-shows tag-7132 tag-ajac tag-alltrack tag-automobile-journalists-association-of-canada tag-canadian-international-auto-show tag-canadian-international-autoshow tag-ccoty tag-john-basset-theatre tag-metro-toronto-convention-centre tag-mtcc tag-subaru tag-subaru-forester tag-subaru-canada tag-toronto-autoshow tag-volkswagen-canada tag-volkswagen-golf tag-vw tag-vw-canada entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Subaru and Volkswagen take top honours in Canadian Car of the Year Awards</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-16T19:53:28+00:00">February 16, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://thegarageblog.com/garage/author/admin-2/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Gary Grant</span></a></span> <span class="entry-comments-link"><a href="http://thegarageblog.com/garage/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><a href="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-15.jpg" rel="lightbox[26364]"><img data-attachment-id="26368" data-permalink="http://thegarageblog.com/garage/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards/resize-15/" data-orig-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-15.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="resize" data-image-description="" data-medium-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-15.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-15.jpg?fit=750%2C500" class="aligncenter size-large wp-image-26368" src="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-15.jpg?resize=750%2C500" alt="" srcset="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-15.jpg?resize=750%2C500 750w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-15.jpg?resize=300%2C200 300w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-15.jpg?resize=768%2C512 768w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-15.jpg?w=800 800w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a></p>
<p>In a live reveal this morning  at the fantastic John Basset Theatre in downtown Toronto, the Automobile Journalists Association of Canada announced the Canadian Car/Utility Vehicle of the Year.</p>
<p>As I have for the past number of years, I had the honour of announcing the Canadian Utility Vehicle of the Year, which for 2017 is the Subaru Forester. Program director David Taylor joined me in the announcement, by crowning the Volkswagen Alltrack the Canadian Car of the Year.</p>
<p>&nbsp;</p>
<p><iframe width="750" height="422" src="https://www.youtube.com/embed/XweKrzoLLf0" frameborder="0" allowfullscreen></iframe></p>
<p>&nbsp;</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/thegarageblog.com\/garage\/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards\/"}' id='gallery-1' class='gallery galleryid-26364 gallery-columns-2 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-2-4.jpg' rel="lightbox[26364]"><img width="300" height="200" src="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-2-4.jpg?fit=300%2C200" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-26366" srcset="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-2-4.jpg?w=800 800w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-2-4.jpg?resize=300%2C200 300w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-2-4.jpg?resize=768%2C512 768w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-2-4.jpg?resize=750%2C500 750w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="26366" data-permalink="http://thegarageblog.com/garage/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards/resize-2-5/" data-orig-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-2-4.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="resize (2)" data-image-description="" data-medium-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-2-4.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-2-4.jpg?fit=750%2C500" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-26366'>
				CCOTY Director David Taylor presents the Canadian Car of the Year Award to Volkswagen Canada President and CEO Maria Stenström
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-4.jpg' rel="lightbox[26364]"><img width="300" height="209" src="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-4.jpg?fit=300%2C209" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-26365" srcset="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-4.jpg?w=800 800w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-4.jpg?resize=300%2C209 300w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-4.jpg?resize=768%2C535 768w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-4.jpg?resize=750%2C522 750w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="26365" data-permalink="http://thegarageblog.com/garage/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards/resize-1-5/" data-orig-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-4.jpg?fit=800%2C557" data-orig-size="800,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="resize (1)" data-image-description="" data-medium-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-4.jpg?fit=300%2C209" data-large-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-4.jpg?fit=750%2C522" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-26365'>
				Subaru Canada Vice President Ted Lalka accepts award from CCOTY Co-Chair Gary Grant
				</dd></dl><br style="clear: both" />
		</div>

<p>Since 1985, AJAC has named the Canadian Car of the Year as a tool to aid consumers who are researching a new vehicle purchase. As the program has evolved over the years, the Canadian Truck of the Year distinction was added and then morphed into the Utility title in a nod to the increasing presence of crossover vehicles into the light truck segment.</p>
<p>A full year of planning goes into the award each year, the highlight of which is the annual Testfest event, where Canada&#8217;s top automotive journalists spend the better part of a week evaluating vehicles. Of course the awards ceremony is the most visible and important aspect of the program, but while a week of testing cars is actually work, it is good fun too.</p>
<p>This was the program&#8217;s first year on the stage in the stunning John W.H. Basset theatre, having opened the show in past years, in a secondary hall in the South building of the Metro Toronto Convention Centre. The announcements followed the global unveiling of Aston Martin&#8217;s stunning new AM-RB 001 concept vehicle. The combination of the two events kicked off the show in a fashion more in keeping with some of the more prominent shows on the global circuit. More on that in a story to follow.</p>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/thegarageblog.com\/garage\/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards\/"}' id='gallery-2' class='gallery galleryid-26364 gallery-columns-2 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-5-3.jpg' rel="lightbox[26364]"><img width="300" height="200" src="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-5-3.jpg?fit=300%2C200" class="attachment-medium size-medium" alt="" srcset="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-5-3.jpg?w=800 800w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-5-3.jpg?resize=300%2C200 300w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-5-3.jpg?resize=768%2C512 768w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-5-3.jpg?resize=750%2C500 750w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="26373" data-permalink="http://thegarageblog.com/garage/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards/resize-5-4/" data-orig-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-5-3.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="resize (5)" data-image-description="" data-medium-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-5-3.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-5-3.jpg?fit=750%2C500" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-4-3.jpg' rel="lightbox[26364]"><img width="300" height="207" src="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-4-3.jpg?fit=300%2C207" class="attachment-medium size-medium" alt="" srcset="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-4-3.jpg?w=800 800w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-4-3.jpg?resize=300%2C207 300w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-4-3.jpg?resize=768%2C530 768w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-4-3.jpg?resize=750%2C518 750w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="26372" data-permalink="http://thegarageblog.com/garage/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards/resize-4-4/" data-orig-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-4-3.jpg?fit=800%2C552" data-orig-size="800,552" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="resize (4)" data-image-description="" data-medium-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-4-3.jpg?fit=300%2C207" data-large-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-4-3.jpg?fit=750%2C518" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>&nbsp;</p>
<p>Photo credit <a href="http://www.michellesiu.com/" target="_blank">Michelle Siu</a> via AJAC<br />
Video credit <a href="http://www.wheelsonedge.com/" target="_blank">James Davidson</a> &#038; Sam Fellows via AJAC</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-26364" class="share-twitter sd-button share-icon no-text" href="http://thegarageblog.com/garage/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-26364" class="share-facebook sd-button share-icon no-text" href="http://thegarageblog.com/garage/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-26364" class="share-google-plus-1 sd-button share-icon no-text" href="http://thegarageblog.com/garage/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1975162-26364-58a9a414a3af8' data-src='//widgets.wp.com/likes/#blog_id=1975162&amp;post_id=26364&amp;origin=thegarageblog.com&amp;obj_id=1975162-26364-58a9a414a3af8' data-name='like-post-frame-1975162-26364-58a9a414a3af8'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://thegarageblog.com/garage/small-car-scribbles/' title='Small car scribbles'>
<img width="120" height="120" src="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-14.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-14.jpg?resize=150%2C150 150w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-14.jpg?resize=100%2C100 100w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-14.jpg?resize=120%2C120 120w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-14.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-14.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="26073" data-permalink="http://thegarageblog.com/garage/small-car-scribbles/resize-14/" data-orig-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-14.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="resize" data-image-description="" data-medium-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-14.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-14.jpg?fit=750%2C422" /><span class="yarpp-thumbnail-title">Small car scribbles</span></a>
<a class='yarpp-thumbnail' href='http://thegarageblog.com/garage/vw-presents-alltrack-concept-for-new-york-auto-show/' title='VW Presents Alltrack Concept for New York Auto Show'>
<span class="yarpp-thumbnail-default"><img src="https://i2.wp.com/thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/default.png" data-recalc-dims="1"/></span><span class="yarpp-thumbnail-title">VW Presents Alltrack Concept for New York Auto Show</span></a>
<a class='yarpp-thumbnail' href='http://thegarageblog.com/garage/2014-canadian-car-of-the-year-awards-ceremony/' title='2014 Canadian Car of the Year awards ceremony'>
<img width="120" height="120" src="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/garyandreid.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/garyandreid.jpg?resize=150%2C150 150w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/garyandreid.jpg?resize=100%2C100 100w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/garyandreid.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/garyandreid.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="22968" data-permalink="http://thegarageblog.com/garage/2014-canadian-car-of-the-year-awards-ceremony/garyandreid/" data-orig-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/garyandreid.jpg?fit=954%2C523" data-orig-size="954,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="garyandreid" data-image-description="" data-medium-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/garyandreid.jpg?fit=300%2C164" data-large-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/garyandreid.jpg?fit=750%2C411" /><span class="yarpp-thumbnail-title">2014 Canadian Car of the Year awards ceremony</span></a>
<a class='yarpp-thumbnail' href='http://thegarageblog.com/garage/video-day-2-at-testfest/' title='Video: Day 2 at Testfest'>
<img width="120" height="120" src="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-1.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-1.jpg?resize=150%2C150 150w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-1.jpg?resize=100%2C100 100w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-1.jpg?resize=120%2C120 120w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-1.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-1.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="25965" data-permalink="http://thegarageblog.com/garage/video-day-2-at-testfest/resize-1-2/" data-orig-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-1.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="resize-1" data-image-description="" data-medium-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-1.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/resize-1-1.jpg?fit=750%2C500" /><span class="yarpp-thumbnail-title">Video: Day 2 at Testfest</span></a>
<a class='yarpp-thumbnail' href='http://thegarageblog.com/garage/eight-best-new-winners-announced-for-2017-ajacs-2017-canadian-car-of-the-year-awards/' title='Eight &#8220;Best New&#8221; Winners Announced for 2017 AJAC&#8217;s 2017 Canadian Car of the Year Awards'>
<img width="120" height="120" src="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/20161206_C6232_PHOTO_EN_832556.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/20161206_C6232_PHOTO_EN_832556.jpg?resize=150%2C150 150w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/20161206_C6232_PHOTO_EN_832556.jpg?resize=100%2C100 100w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/20161206_C6232_PHOTO_EN_832556.jpg?resize=120%2C120 120w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/20161206_C6232_PHOTO_EN_832556.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/20161206_C6232_PHOTO_EN_832556.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="26099" data-permalink="http://thegarageblog.com/garage/eight-best-new-winners-announced-for-2017-ajacs-2017-canadian-car-of-the-year-awards/20161206_c6232_photo_en_832556/" data-orig-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/20161206_C6232_PHOTO_EN_832556.jpg?fit=400%2C268" data-orig-size="400,268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20161206_c6232_photo_en_832556" data-image-description="" data-medium-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/20161206_C6232_PHOTO_EN_832556.jpg?fit=300%2C201" data-large-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/20161206_C6232_PHOTO_EN_832556.jpg?fit=400%2C268" /><span class="yarpp-thumbnail-title">Eight &#8220;Best New&#8221; Winners Announced for 2017 AJAC&#8217;s 2017 Canadian Car of the Year Awards</span></a>
</div>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://thegarageblog.com/garage/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards/"
    dc:identifier="http://thegarageblog.com/garage/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards/"
    dc:title="Subaru and Volkswagen take top honours in Canadian Car of the Year Awards"
    trackback:ping="http://thegarageblog.com/garage/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://thegarageblog.com/garage/category/auto-shows/" rel="category tag">Auto Shows</a>, <a href="http://thegarageblog.com/garage/category/new-cars/" rel="category tag">New cars</a>, <a href="http://thegarageblog.com/garage/category/news/" rel="category tag">News</a>, <a href="http://thegarageblog.com/garage/category/auto-shows/toronto-auto-show-auto-shows/" rel="category tag">Toronto Auto Show</a></span> <span class="entry-tags">Tagged With: <a href="http://thegarageblog.com/garage/tag/2017/" rel="tag">2017</a>, <a href="http://thegarageblog.com/garage/tag/ajac/" rel="tag">ajac</a>, <a href="http://thegarageblog.com/garage/tag/alltrack/" rel="tag">Alltrack</a>, <a href="http://thegarageblog.com/garage/tag/automobile-journalists-association-of-canada/" rel="tag">automobile journalists association of canada</a>, <a href="http://thegarageblog.com/garage/tag/canadian-international-auto-show/" rel="tag">canadian international auto show</a>, <a href="http://thegarageblog.com/garage/tag/canadian-international-autoshow/" rel="tag">canadian international autoshow</a>, <a href="http://thegarageblog.com/garage/tag/ccoty/" rel="tag">ccoty</a>, <a href="http://thegarageblog.com/garage/tag/john-basset-theatre/" rel="tag">john basset theatre</a>, <a href="http://thegarageblog.com/garage/tag/metro-toronto-convention-centre/" rel="tag">metro toronto convention centre</a>, <a href="http://thegarageblog.com/garage/tag/mtcc/" rel="tag">mtcc</a>, <a href="http://thegarageblog.com/garage/tag/subaru/" rel="tag">subaru</a>, <a href="http://thegarageblog.com/garage/tag/subaru-forester/" rel="tag">Subaru Forester</a>, <a href="http://thegarageblog.com/garage/tag/subaru-canada/" rel="tag">subaru-canada</a>, <a href="http://thegarageblog.com/garage/tag/toronto-autoshow/" rel="tag">toronto autoshow</a>, <a href="http://thegarageblog.com/garage/tag/volkswagen-canada/" rel="tag">volkswagen canada</a>, <a href="http://thegarageblog.com/garage/tag/volkswagen-golf/" rel="tag">Volkswagen Golf</a>, <a href="http://thegarageblog.com/garage/tag/vw/" rel="tag">vw</a>, <a href="http://thegarageblog.com/garage/tag/vw-canada/" rel="tag">vw canada</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TG after post responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4693375559701553"
     data-ad-slot="6107909332"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></footer></article>
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/garage/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1975162&#038;postid=26364&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=6dc94b8f9811c7d94edd829f2e6bedffaa3e017e#parent=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Fsubaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisment</h4>
			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TGG sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4693375559701553"
     data-ad-slot="3154442931"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<section id="image-7" class="widget widget_image"><div class="widget-wrap"><div class="jetpack-image-container"><a target="_blank" href="http://thegarageguy.ca"><img src="http://thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg" class="alignnone" /></a></div>
</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find stuff</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://thegarageblog.com/garage/" role="search"><meta itemprop="target" content="http://thegarageblog.com/garage/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://thegarageblog.com/garage/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards/">Subaru and Volkswagen take top honours in Canadian Car of the Year Awards</a>
						</li>
					<li>
				<a href="http://thegarageblog.com/garage/insanity-at-the-supermarket-dodge-announces-crazy-fast-durango/">Insanity at the supermarket: Dodge announces crazy fast Durango</a>
						</li>
					<li>
				<a href="http://thegarageblog.com/garage/crazy-leo-wins-first-round-of-2017-canadian-rally-championship/">Crazy Leo wins first round of 2017 Canadian Rally Championship</a>
						</li>
					<li>
				<a href="http://thegarageblog.com/garage/red-bull-global-rallycross-announces-2017-calendar/">Red Bull Global Rallycross Announces 2017 Calendar</a>
						</li>
					<li>
				<a href="http://thegarageblog.com/garage/crazy-leo-returns-to-competition-at-rallye-perce-neige-this-weekend/">Crazy Leo returns to competition at Rallye Perce Neige this weekend</a>
						</li>
				</ul>
		</div></section>
		<section id="featured-post-10" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">NEW Feature: World&#8217;s Fastest Car Review</h4>
<article class="post-23100 post type-post status-publish format-standard has-post-thumbnail category-featured-stories category-worlds-fastest-car-review tag-autonomous-car tag-autonomous-volvo tag-gothenburg tag-self-driving-car tag-self-driving-volvo tag-sweden tag-volvo tag-volvo-drive-me tag-volvo-drive-me-project entry"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-volvo-drive-me/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?resize=100%2C100" class="entry-image attachment-post" alt="World&#8217;s Fastest Car Review: Volvo Drive Me" itemprop="image" srcset="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?resize=150%2C150 150w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?resize=100%2C100 100w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?zoom=2&amp;resize=100%2C100 200w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?zoom=3&amp;resize=100%2C100 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="23101" data-permalink="http://thegarageblog.com/garage/worlds-fastest-car-review-volvo-drive-me/drive-me/" data-orig-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?fit=1277%2C711" data-orig-size="1277,711" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="drive me" data-image-description="" data-medium-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?fit=300%2C167" data-large-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?fit=750%2C417" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-volvo-drive-me/">World&#8217;s Fastest Car Review: Volvo Drive Me</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2014-05-29T10:33:41+00:00">May 29, 2014</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://thegarageblog.com/garage/author/admin-2/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Gary Grant</span></a></span> <span class="entry-comments-link"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-volvo-drive-me/#comments">1 Comment</a></span></p></header></article><article class="post-23089 post type-post status-publish format-standard has-post-thumbnail category-featured-stories category-video-links category-worlds-fastest-car-review tag-2014-volkswagen-touareg-tdi tag-diesel tag-eric-novak tag-suv tag-volkswagen tag-vw entry"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-enviro-dad-and-the-vw-touareg-tdi/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?resize=100%2C100" class="entry-image attachment-post" alt="World&#8217;s Fastest Car Review: Enviro Dad and the VW Touareg TDI" itemprop="image" srcset="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?resize=150%2C150 150w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?resize=100%2C100 100w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?zoom=2&amp;resize=100%2C100 200w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?zoom=3&amp;resize=100%2C100 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="23090" data-permalink="http://thegarageblog.com/garage/worlds-fastest-car-review-enviro-dad-and-the-vw-touareg-tdi/enviro-vw/" data-orig-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?fit=1271%2C702" data-orig-size="1271,702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="enviro vw" data-image-description="" data-medium-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?fit=300%2C165" data-large-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?fit=750%2C414" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-enviro-dad-and-the-vw-touareg-tdi/">World&#8217;s Fastest Car Review: Enviro Dad and the VW Touareg TDI</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2014-05-26T12:08:19+00:00">May 26, 2014</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://thegarageblog.com/garage/author/admin-2/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Gary Grant</span></a></span> <span class="entry-comments-link"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-enviro-dad-and-the-vw-touareg-tdi/#respond">Leave a Comment</a></span></p></header></article><article class="post-22940 post type-post status-publish format-standard has-post-thumbnail category-featured-stories category-new-car-reviews category-video-links category-worlds-fastest-car-review tag-savethemanuals tag-mazda tag-mazda-5 tag-mazda5 tag-minivan tag-not-a-minivan tag-save-the-manuals entry"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-2014-mazda5/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?resize=100%2C100" class="entry-image attachment-post" alt="World&#8217;s Fastest Car Review: 2014 Mazda5" itemprop="image" srcset="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?resize=150%2C150 150w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?resize=100%2C100 100w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?zoom=2&amp;resize=100%2C100 200w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?zoom=3&amp;resize=100%2C100 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="22941" data-permalink="http://thegarageblog.com/garage/worlds-fastest-car-review-2014-mazda5/wf-m5/" data-orig-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?fit=1275%2C700" data-orig-size="1275,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="WF M5" data-image-description="" data-medium-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?fit=300%2C164" data-large-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?fit=750%2C411" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-2014-mazda5/">World&#8217;s Fastest Car Review: 2014 Mazda5</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2014-05-08T10:56:36+00:00">May 8, 2014</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://thegarageblog.com/garage/author/admin-2/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Gary Grant</span></a></span> <span class="entry-comments-link"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-2014-mazda5/#comments">1 Comment</a></span></p></header></article></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a href="http://thegarageblog.com/garage/wp-login.php">Log in</a></p></div></footer></div>	<div style="display:none">
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thegarageblog.com\/garage\/subaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards\/":26364};
	</script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://thegarageblog.com/garage/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201707'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thegarageblog.com\/garage\/wp-admin\/admin-ajax.php","nonce":"bedc434add","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/thegarageblog.com\/garage\/wp-login.php?redirect_to=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Fsubaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.6'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.6'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.6'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1975162&postid=26364&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=6dc94b8f9811c7d94edd829f2e6bedffaa3e017e#parent=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Fsubaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1975162&postid=26364&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=6dc94b8f9811c7d94edd829f2e6bedffaa3e017e#parent=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Fsubaru-and-volkswagen-take-top-honours-in-canadian-car-of-the-year-awards%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201707.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'1975162',post:'26364',tz:'-5',srv:'thegarageblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '1975162', '26364' ]);
</script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: thegarageblog.com @ 2017-02-19 08:56:36 by W3 Total Cache -->