<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Review: 2019 VW Jetta GLI</title>

			<style type="text/css">
				.slide-excerpt { width: 50%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { right: 0; }
				.flexslider { max-width: 920px; max-height: 400px; }
				.slide-image { max-height: 400px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Garage Blog &raquo; Feed" href="http://thegarageblog.com/garage/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Garage Blog &raquo; Comments Feed" href="http://thegarageblog.com/garage/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Garage Blog &raquo; Review: 2019 VW Jetta GLI Comments Feed" href="http://thegarageblog.com/garage/review-2019-vw-jetta-gli/feed/" />
<link rel="canonical" href="http://thegarageblog.com/garage/review-2019-vw-jetta-gli/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thegarageblog.com\/garage\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://thegarageblog.com/garage/wp-content/themes/magazine-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thegarageblog.com/garage/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thegarageblog.com/garage/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://thegarageblog.com/garage/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/lightbox-2/lightbox-resize.js?ver=1.8'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://thegarageblog.com/garage/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thegarageblog.com/garage/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://thegarageblog.com/garage/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Freview-2019-vw-jetta-gli%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thegarageblog.com/garage/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Freview-2019-vw-jetta-gli%2F&#038;format=xml" />

	<!-- begin lightbox scripts -->
	<script type="text/javascript">
    //<![CDATA[
    document.write('<link rel="stylesheet" href="http://thegarageblog.com/garage/wp-content/plugins/lightbox-2/Themes/Black/lightbox.css" type="text/css" media="screen" />');
    //]]>
    </script>
	<!-- end lightbox scripts -->
<meta name="google-site-verification" content="K-D3soNXauQlQDAPCr2aP0FImM9EIfv1KycK7ULxEC8" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel="icon" href="http://thegarageblog.com/garage/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="http://thegarageblog.com/garage/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://thegarageblog.com/garage/wp-content/uploads/TG-header-on-white.jpg) no-repeat !important; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: 2019 VW Jetta GLI" />
<meta property="og:url" content="http://thegarageblog.com/garage/review-2019-vw-jetta-gli/" />
<meta property="og:description" content="Life is full of choices. When you look back on your life, I am sure you could point to at least one car that, for whatever reason, you let get away. Unfortunately for this car guy, there are more o…" />
<meta property="article:published_time" content="2019-09-14T18:33:00+00:00" />
<meta property="article:modified_time" content="2019-09-14T18:33:00+00:00" />
<meta property="og:site_name" content="The Garage Blog" />
<meta property="og:image" content="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1173.jpg?fit=1000%2C793" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="793" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Review: 2019 VW Jetta GLI" />
<meta name="twitter:image" content="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1173.jpg?fit=1000%2C793&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google Analytics


	-->

<script type="text/javascript">
	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-15775362-5']);
	  _gaq.push(['_trackPageview']);
	
	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	</script></head>
<body class="post-template-default single single-post postid-28870 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://thegarageblog.com/garage/">The Garage Blog</a></p><p class="site-description" itemprop="description">The Garage: Your daily dose of automotive news, reviews and motorsports coverage</p></div><div class="widget-area header-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TGG responsive header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4693375559701553"
     data-ad-slot="9200976535"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-15553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15553"><a href="http://thegarageblog.com/garage/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-15554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15554"><a href="http://thegarageblog.com/garage/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-15551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15551"><a href="http://thegarageblog.com/garage/contact/" itemprop="url"><span itemprop="name">Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-21485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21485"><a href="http://thegarageblog.com/garage/a-word-about-guest-posts/" itemprop="url"><span itemprop="name">A word about guest posts</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-28870 post type-post status-publish format-standard has-post-thumbnail category-in-the-garage category-new-car-reviews category-new-cars tag-2019-vw-jetta-gli tag-jetta-gli tag-vw tag-vw-jetta-gli entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Review: 2019 VW Jetta GLI</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-09-14T14:33:00-04:00">September 14, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://thegarageblog.com/garage/author/twilliams/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Tom Williams</span></a></span> <span class="entry-comments-link"><a href="http://thegarageblog.com/garage/review-2019-vw-jetta-gli/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><a href="http://thegarageblog.com/garage/review-2019-vw-jetta-gli/img_1173/" rel="attachment wp-att-28871"><img data-attachment-id="28871" data-permalink="http://thegarageblog.com/garage/review-2019-vw-jetta-gli/img_1173/" data-orig-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1173.jpg?fit=1000%2C793" data-orig-size="1000,793" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1559401666&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00018698578908003&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1173" data-image-description="" data-medium-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1173.jpg?fit=300%2C238" data-large-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1173.jpg?fit=750%2C595" class="aligncenter size-full wp-image-28871" src="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1173.jpg?resize=1000%2C793" alt="" width="1000" height="793" srcset="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1173.jpg?w=1000 1000w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1173.jpg?resize=300%2C238 300w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1173.jpg?resize=768%2C609 768w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1173.jpg?resize=750%2C595 750w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a></p>
<p>Life is full of choices. When you look back on your life, I am sure you could point to at least one car that, for whatever reason, you let get away. Unfortunately for this car guy, there are more of those cars than I care to mention. But today, the one I let get away dates back to the summer of &#8217;89. I was 16, and one summer evening I found myself in New Haven looking over a Mark I 1984 VW Jetta GLI. Having read every magazine review I could, I was thrilled the car lived up to the high expectations the press had built up. When the first GTI reached our shores in 1983, that car was a revelation. VW knew they had a hit, transferred all the GTI goodies to the Jetta and hey presto, the GLI was born! Over the years, I&#8217;ve owned a couple Jettas, but none captured the fun spirit of that &#8217;84 GLI. For every Jetta generation since then, there has always been a GLI. Some stayed true to the recipe better than others, but now in its seventh iteration, how does this GLI compare?</p>
<p>First, it&#8217;s a huge help that the Jetta is a handsome car to begin with. As with all GLI&#8217;s that came before, VW goes the subtle route with its appearance with their performance Jetta. Unique front and rear fascias and wheels, side skirts and dual chrome exhaust tips and rear spoiler are GLI specific, but that honeycomb grille with that red trim might as well be a siren call to VW fan boys. One evening after work I pull up to a local craft beer bar, and within moments, a couple of guys, mid-twenties, approach me and they want to check out the car. Turns out they own a VW shop dedicated to tuning older models. They were impressed with VW&#8217;s latest effort. That weekend, I took the GLI to a Cars and Coffee event. More VW fans spot me looking for a parking spot, but I am waved over to where they are displaying their cars, and to park and show the GLI with their cars. They all said this was their first time seeing the new GLI in person, and again, they loved the subtle, tasteful and sporty treatment VW bestowed upon the car. So, the VW faithful approve, but I need to point out something when you look at the cars the GLI competes against. In particular, the Honda Civic Si. The Civic Si&#8217;s appearance is so cartoonish and ridiculous, I wouldn&#8217;t expect anyone to take me seriously if I were seen driving one.. The Jetta GLI, in comparison, comports itself as a serious sports sedan that an adult car drive and not feel embarrassed about. Sure, that morning the GLI was at Cars and Coffee with VW gearheads, but that evening I rolled up to the valet for dinner at a swank Southport hotel for dinner, and the GLI had no trouble fitting in with cars costing double or triple the cost.</p>
<p><a href="http://thegarageblog.com/garage/review-2019-vw-jetta-gli/img_1176/" rel="attachment wp-att-28872"><img data-attachment-id="28872" data-permalink="http://thegarageblog.com/garage/review-2019-vw-jetta-gli/img_1176/" data-orig-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1176.jpg?fit=1000%2C1174" data-orig-size="1000,1174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1559401786&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1176" data-image-description="" data-medium-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1176.jpg?fit=256%2C300" data-large-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1176.jpg?fit=639%2C750" class="aligncenter size-full wp-image-28872" src="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1176.jpg?resize=1000%2C1174" alt="" width="1000" height="1174" srcset="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1176.jpg?w=1000 1000w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1176.jpg?resize=256%2C300 256w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1176.jpg?resize=768%2C902 768w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1176.jpg?resize=639%2C750 639w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a></p>
<p>Stepping inside, it is immediately apparent VW took the same approach as they did with the exterior-subtle, but just enough so you know you are not sitting in just any old Jetta. Thankfully, the current Jetta sports an already pleasant cabin, so there really wasn&#8217;t much to be done here. Yes, there&#8217;s the flat bottom rimmed steering that is all the rage on any car purporting any car suggesting sportiness. Less faddish is the red stitching on the seats and armrest. I invited the VW fanatics at Cars and Coffee to have a seat and tell me what they thought. They praised the comfort and support of the driver&#8217;s seat. Our Jetta has VW&#8217;s Digital Cockpit, or as the rest of us describe it, a digital gauge cluster, the first of its kind in a Jetta. Some might dismiss it as gimmicky, but the adjustable LED interior ambient lighting is particularly cool. Some critics complain about an abundance of plastic, but to that, people should remember the regular Jetta has a starting price under $19,000. Even so, our well equipped GLI is a wonderful setting to rack up the miles in comfort.</p>
<p>For the seventh generation, VW stuck to the original playbook-take the goodies from a GTI, put them on a Jetta. What that means is a 2.0 turbocharged four cylinder providing 228hp. Buyers can choose between a six speed manual or seven speed DSG automatic. Thankfully, our test car had the manual. I can truthfully say the latest GLI carries on the spirit of the original on the road. The car is an absolute joy to drive. No, you&#8217;re not going to be overwhelmed with power, but the GLI gives you enough to work with, and I assure you, if you get bored, that&#8217;s your own fault. The GLI sounds great when you open her up, but puttering around town, it&#8217;s quiet enough so you&#8217;re not going to get confused with some teenage Fast and Furious wannabe. The GLI is what you want it to be, depending on your mood. Slogging through downtown, it behaves like your typical small sedan. But when the road opens up and gets twisty, the GLI is absolutely ready to reward spirited driving. For driving dynamics, VW got the GLI absolutely right.</p>
<p><a href="http://thegarageblog.com/garage/review-2019-vw-jetta-gli/img_1175-2/" rel="attachment wp-att-28873"><img data-attachment-id="28873" data-permalink="http://thegarageblog.com/garage/review-2019-vw-jetta-gli/img_1175-2/" data-orig-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1175-1.jpg?fit=1000%2C929" data-orig-size="1000,929" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1559401703&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0002289901534234&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1175" data-image-description="" data-medium-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1175-1.jpg?fit=300%2C279" data-large-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1175-1.jpg?fit=750%2C697" class="aligncenter size-full wp-image-28873" src="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1175-1.jpg?resize=1000%2C929" alt="" width="1000" height="929" srcset="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1175-1.jpg?w=1000 1000w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1175-1.jpg?resize=300%2C279 300w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1175-1.jpg?resize=768%2C713 768w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/IMG_1175-1.jpg?resize=750%2C697 750w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a></p>
<p>VW offers the Jetta in three flavors; base S, limited edition 35th Anniversary, and top-spec Autobahn. Our test car was the Autobahn. Standard equipment includes 18&#8243; wheels, panoramic sunroof, rain sensing wipers, LED exterior lighting, heated and ventilated front seats, power driver&#8217;s seat, leather seating, stainless steel pedals, the aforementioned Digital Cockpit, 8&#8243; color touchscreen infotainment center, Beats audio (sounds terrific!), Apple CarPlay and SiriusXM radio. Standard safety features included forward collision warning, autonomous emergency braking, and blind spot monitoring with rear traffic assist. Including destination, our Jetta GLI stickers at $30,090USD. This represents a fantastic value. For this price, you get practically every feature you would want in a modern car in a performance package that is tough to beat. The top spec GLI is still thousands less than, say, even the most basic Audi A3.</p>
<p>This latest Jetta GLI is everything the original was-a GTI, but with a trunk. My week with this car went by far too quickly, and I was sad to see it go. The fact I had encounters on two occasions with VW fanatics, and their reaction to this car confirms that VW got this GLI right. Sure, there are other alternatives for affordable sports sedans, like the Honda Civic Si and Subaru Impreza WRX, but in comparison, they come off as immature. The GLI was, and still is, a sports sedan to be taken seriously, and is rolling proof that you don&#8217;t need to look like a fool in order to have fun. Thirty fives years later, the Jetta GLI still delivers a rewarding driving experience at a price that won&#8217;t break the bank. Just don&#8217;t be like me and let one get away!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28870" class="share-twitter sd-button share-icon no-text" href="http://thegarageblog.com/garage/review-2019-vw-jetta-gli/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28870" class="share-facebook sd-button share-icon no-text" href="http://thegarageblog.com/garage/review-2019-vw-jetta-gli/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1975162-28870-5d7d37b939f1a' data-src='https://widgets.wp.com/likes/#blog_id=1975162&amp;post_id=28870&amp;origin=thegarageblog.com&amp;obj_id=1975162-28870-5d7d37b939f1a' data-name='like-post-frame-1975162-28870-5d7d37b939f1a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='http://thegarageblog.com/garage/review-vw-jetta-tdi-cup-edition/' title='Review: VW Jetta TDI Cup Edition'>
<span class="yarpp-thumbnail-default"><img src="https://i1.wp.com/thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/default.png" alt="Default Thumbnail" data-pin-nopin="true" data-recalc-dims="1" /></span><span class="yarpp-thumbnail-title">Review: VW Jetta TDI Cup Edition</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://thegarageblog.com/garage/vw-adds-jetta-gli/' title='VW Adds Jetta GLI'>
<span class="yarpp-thumbnail-default"><img src="https://i1.wp.com/thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/default.png" alt="Default Thumbnail" data-pin-nopin="true" data-recalc-dims="1" /></span><span class="yarpp-thumbnail-title">VW Adds Jetta GLI</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://thegarageblog.com/garage/review-2012-volkswagen-jetta-gli-autobahn/' title='Review: 2012 Volkswagen Jetta GLI Autobahn'>
<span class="yarpp-thumbnail-default"><img src="https://i1.wp.com/thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/default.png" alt="Default Thumbnail" data-pin-nopin="true" data-recalc-dims="1" /></span><span class="yarpp-thumbnail-title">Review: 2012 Volkswagen Jetta GLI Autobahn</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://thegarageblog.com/garage/review-2013-vw-beetle-tdi/' title='Review: 2013 VW Beetle TDI'>
<span class="yarpp-thumbnail-default"><img src="https://i1.wp.com/thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/default.png" alt="Default Thumbnail" data-pin-nopin="true" data-recalc-dims="1" /></span><span class="yarpp-thumbnail-title">Review: 2013 VW Beetle TDI</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://thegarageblog.com/garage/review-2013-volkswagen-jetta-hybrid/' title='Review: 2013 Volkswagen Jetta Hybrid'>
<span class="yarpp-thumbnail-default"><img src="https://i1.wp.com/thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/default.png" alt="Default Thumbnail" data-pin-nopin="true" data-recalc-dims="1" /></span><span class="yarpp-thumbnail-title">Review: 2013 Volkswagen Jetta Hybrid</span></a>
</div>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://thegarageblog.com/garage/review-2019-vw-jetta-gli/"
    dc:identifier="http://thegarageblog.com/garage/review-2019-vw-jetta-gli/"
    dc:title="Review: 2019 VW Jetta GLI"
    trackback:ping="http://thegarageblog.com/garage/review-2019-vw-jetta-gli/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://thegarageblog.com/garage/category/in-the-garage/" rel="category tag">In The Garage</a>, <a href="http://thegarageblog.com/garage/category/reviews/new-car-reviews/" rel="category tag">New car reviews</a>, <a href="http://thegarageblog.com/garage/category/new-cars/" rel="category tag">New cars</a></span> <span class="entry-tags">Tagged With: <a href="http://thegarageblog.com/garage/tag/2019-vw-jetta-gli/" rel="tag">2019 vw jetta gli</a>, <a href="http://thegarageblog.com/garage/tag/jetta-gli/" rel="tag">Jetta GLI</a>, <a href="http://thegarageblog.com/garage/tag/vw/" rel="tag">vw</a>, <a href="http://thegarageblog.com/garage/tag/vw-jetta-gli/" rel="tag">VW Jetta GLI</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TG after post responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4693375559701553"
     data-ad-slot="6107909332"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></footer></article>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/garage/review-2019-vw-jetta-gli/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=1975162&#038;postid=28870&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d06a9575727703e168bf1d854c5188501dc06de9#parent=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Freview-2019-vw-jetta-gli%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisment</h4>
			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TGG sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4693375559701553"
     data-ad-slot="3154442931"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<section id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><a href="http://thegarageguy.ca" target="_blank" rel="noopener noreferrer"><img width="1147" height="1093" src="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?fit=1147%2C1093" class="image wp-image-26307 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?w=1147 1147w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?resize=300%2C286 300w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?resize=768%2C732 768w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?resize=750%2C715 750w" sizes="(max-width: 1147px) 100vw, 1147px" data-attachment-id="26307" data-permalink="http://thegarageblog.com/garage/tgg-big-head/" data-orig-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?fit=1147%2C1093" data-orig-size="1147,1093" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TGG big head" data-image-description="" data-medium-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?fit=300%2C286" data-large-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?fit=750%2C715" /></a></div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find stuff</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://thegarageblog.com/garage/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://thegarageblog.com/garage/?s={s}"></form></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://thegarageblog.com/garage/review-2019-vw-jetta-gli/">Review: 2019 VW Jetta GLI</a>
									</li>
											<li>
					<a href="http://thegarageblog.com/garage/2019-abc-supply-500-more-racing-more-controversy/">2019 ABC Supply 500 &#8211; More Racing, More Controversy</a>
									</li>
											<li>
					<a href="http://thegarageblog.com/garage/abb-formula-e-championship-double-header-in-nyc/">ABB Formula E Championship Double Header in NYC</a>
									</li>
											<li>
					<a href="http://thegarageblog.com/garage/review-2019-ram-1500-rebel/">Review: 2019 Ram 1500 Rebel</a>
									</li>
											<li>
					<a href="http://thegarageblog.com/garage/an-inside-look-at-monster-energy-ama-supercross/">An Inside Look at Monster Energy AMA Supercross</a>
									</li>
					</ul>
		</div></section>
<section id="featured-post-10" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">NEW Feature: World&#8217;s Fastest Car Review</h4>
<article class="post-23100 post type-post status-publish format-standard has-post-thumbnail category-featured-stories category-worlds-fastest-car-review tag-autonomous-car tag-autonomous-volvo tag-gothenburg tag-self-driving-car tag-self-driving-volvo tag-sweden tag-volvo tag-volvo-drive-me tag-volvo-drive-me-project entry"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-volvo-drive-me/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?resize=100%2C100" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?resize=150%2C150 150w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?resize=100%2C100 100w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?zoom=2&amp;resize=100%2C100 200w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?zoom=3&amp;resize=100%2C100 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="23101" data-permalink="http://thegarageblog.com/garage/worlds-fastest-car-review-volvo-drive-me/drive-me/" data-orig-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?fit=1277%2C711" data-orig-size="1277,711" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="drive me" data-image-description="" data-medium-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?fit=300%2C167" data-large-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?fit=750%2C417" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-volvo-drive-me/">World&#8217;s Fastest Car Review: Volvo Drive Me</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2014-05-29T10:33:41-04:00">May 29, 2014</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://thegarageblog.com/garage/author/admin-2/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Gary Grant</span></a></span> <span class="entry-comments-link"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-volvo-drive-me/#comments">1 Comment</a></span></p></header></article><article class="post-23089 post type-post status-publish format-standard has-post-thumbnail category-featured-stories category-video-links category-worlds-fastest-car-review tag-2014-volkswagen-touareg-tdi tag-diesel tag-eric-novak tag-suv tag-volkswagen tag-vw entry"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-enviro-dad-and-the-vw-touareg-tdi/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?resize=100%2C100" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?resize=150%2C150 150w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?resize=100%2C100 100w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?zoom=2&amp;resize=100%2C100 200w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?zoom=3&amp;resize=100%2C100 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="23090" data-permalink="http://thegarageblog.com/garage/worlds-fastest-car-review-enviro-dad-and-the-vw-touareg-tdi/enviro-vw/" data-orig-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?fit=1271%2C702" data-orig-size="1271,702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="enviro vw" data-image-description="" data-medium-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?fit=300%2C165" data-large-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?fit=750%2C414" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-enviro-dad-and-the-vw-touareg-tdi/">World&#8217;s Fastest Car Review: Enviro Dad and the VW Touareg TDI</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2014-05-26T12:08:19-04:00">May 26, 2014</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://thegarageblog.com/garage/author/admin-2/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Gary Grant</span></a></span> <span class="entry-comments-link"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-enviro-dad-and-the-vw-touareg-tdi/#respond">Leave a Comment</a></span></p></header></article><article class="post-22940 post type-post status-publish format-standard has-post-thumbnail category-featured-stories category-new-car-reviews category-video-links category-worlds-fastest-car-review tag-savethemanuals tag-mazda tag-mazda-5 tag-mazda5 tag-minivan tag-not-a-minivan tag-save-the-manuals entry"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-2014-mazda5/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?resize=100%2C100" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?resize=150%2C150 150w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?resize=100%2C100 100w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?zoom=2&amp;resize=100%2C100 200w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?zoom=3&amp;resize=100%2C100 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="22941" data-permalink="http://thegarageblog.com/garage/worlds-fastest-car-review-2014-mazda5/wf-m5/" data-orig-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?fit=1275%2C700" data-orig-size="1275,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="WF M5" data-image-description="" data-medium-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?fit=300%2C164" data-large-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?fit=750%2C411" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-2014-mazda5/">World&#8217;s Fastest Car Review: 2014 Mazda5</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2014-05-08T10:56:36-04:00">May 8, 2014</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://thegarageblog.com/garage/author/admin-2/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Gary Grant</span></a></span> <span class="entry-comments-link"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-2014-mazda5/#comments">1 Comment</a></span></p></header></article></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &#xB7; <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#xB7; <a href="https://wordpress.org/">WordPress</a> &#xB7; <a href="http://thegarageblog.com/garage/wp-login.php">Log in</a></p></div></footer></div>	<div style="display:none">
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thegarageblog.com\/garage\/review-2019-vw-jetta-gli\/":28870};
	</script>
				<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thegarageblog.com\/garage\/wp-admin\/admin-ajax.php","nonce":"91ccf5bd7a","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/thegarageblog.com\/garage\/wp-login.php?redirect_to=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Freview-2019-vw-jetta-gli%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.6'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.6'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.6'></script>
<script async="async" type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201937#ver=201937' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=1975162&postid=28870&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d06a9575727703e168bf1d854c5188501dc06de9#parent=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Freview-2019-vw-jetta-gli%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=1975162&postid=28870&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d06a9575727703e168bf1d854c5188501dc06de9#parent=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Freview-2019-vw-jetta-gli%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'1975162',post:'28870',tz:'-4',srv:'thegarageblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '1975162', '28870' ]);
</script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: thegarageblog.com @ 2019-09-14 14:55:53 by W3 Total Cache
-->