<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Press Release: PENSKE ENTERTAINMENT TO ACQUIRE HULMAN &#038; CO INDYCAR ASSETS</title>

			<style type="text/css">
				.slide-excerpt { width: 50%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { right: 0; }
				.flexslider { max-width: 920px; max-height: 400px; }
				.slide-image { max-height: 400px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Garage Blog &raquo; Feed" href="http://thegarageblog.com/garage/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Garage Blog &raquo; Comments Feed" href="http://thegarageblog.com/garage/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Garage Blog &raquo; Press Release: PENSKE ENTERTAINMENT TO ACQUIRE HULMAN &#038; CO INDYCAR ASSETS Comments Feed" href="http://thegarageblog.com/garage/press-release-penske-entertainment-to-acquire-hulman-co-indycar-assets/feed/" />
<link rel="canonical" href="http://thegarageblog.com/garage/press-release-penske-entertainment-to-acquire-hulman-co-indycar-assets/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thegarageblog.com\/garage\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://thegarageblog.com/garage/wp-content/themes/magazine-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thegarageblog.com/garage/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thegarageblog.com/garage/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://thegarageblog.com/garage/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/lightbox-2/lightbox-resize.js?ver=1.8'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://thegarageblog.com/garage/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thegarageblog.com/garage/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://thegarageblog.com/garage/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Fpress-release-penske-entertainment-to-acquire-hulman-co-indycar-assets%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thegarageblog.com/garage/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Fpress-release-penske-entertainment-to-acquire-hulman-co-indycar-assets%2F&#038;format=xml" />

	<!-- begin lightbox scripts -->
	<script type="text/javascript">
    //<![CDATA[
    document.write('<link rel="stylesheet" href="http://thegarageblog.com/garage/wp-content/plugins/lightbox-2/Themes/Black/lightbox.css" type="text/css" media="screen" />');
    //]]>
    </script>
	<!-- end lightbox scripts -->
<meta name="google-site-verification" content="K-D3soNXauQlQDAPCr2aP0FImM9EIfv1KycK7ULxEC8" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel="icon" href="http://thegarageblog.com/garage/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="http://thegarageblog.com/garage/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://thegarageblog.com/garage/wp-content/uploads/TG-header-on-white.jpg) no-repeat !important; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Press Release: PENSKE ENTERTAINMENT TO ACQUIRE HULMAN &#038; CO INDYCAR ASSETS" />
<meta property="og:url" content="http://thegarageblog.com/garage/press-release-penske-entertainment-to-acquire-hulman-co-indycar-assets/" />
<meta property="og:description" content="Penske Corporation, Hulman &amp; Company News Conference Monday November 4, 2019 Tony George Chairman of the Board, Hulman &amp; Company Mark Miles CEO, Hulman &amp; Company Roger Penske Chairman, …" />
<meta property="article:published_time" content="2019-11-04T20:12:55+00:00" />
<meta property="article:modified_time" content="2019-11-04T20:15:45+00:00" />
<meta property="og:site_name" content="The Garage Blog" />
<meta property="og:image" content="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/INDYCAR-Pocono-2019-8170881.jpg?fit=1000%2C667" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Press Release: PENSKE ENTERTAINMENT TO ACQUIRE HULMAN &#038; CO INDYCAR ASSETS" />
<meta name="twitter:image" content="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/INDYCAR-Pocono-2019-8170881.jpg?fit=1000%2C667&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google Analytics


	-->

<script type="text/javascript">
	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-15775362-5']);
	  _gaq.push(['_trackPageview']);
	
	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	</script></head>
<body class="post-template-default single single-post postid-28898 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://thegarageblog.com/garage/">The Garage Blog</a></p><p class="site-description" itemprop="description">The Garage: Your daily dose of automotive news, reviews and motorsports coverage</p></div><div class="widget-area header-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TGG responsive header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4693375559701553"
     data-ad-slot="9200976535"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-15553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15553"><a href="http://thegarageblog.com/garage/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-15554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15554"><a href="http://thegarageblog.com/garage/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-15551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15551"><a href="http://thegarageblog.com/garage/contact/" itemprop="url"><span itemprop="name">Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-21485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21485"><a href="http://thegarageblog.com/garage/a-word-about-guest-posts/" itemprop="url"><span itemprop="name">A word about guest posts</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-28898 post type-post status-publish format-standard has-post-thumbnail category-industry category-media category-motorsport-2 category-news tag-indycar tag-motorsports tag-penske entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Press Release: PENSKE ENTERTAINMENT TO ACQUIRE HULMAN &#038; CO INDYCAR ASSETS</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-11-04T15:12:55-05:00">November 4, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://thegarageblog.com/garage/author/ponycargirl/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">ponycargirl</span></a></span> <span class="entry-comments-link"><a href="http://thegarageblog.com/garage/press-release-penske-entertainment-to-acquire-hulman-co-indycar-assets/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><h3>Penske Corporation, Hulman &amp; Company News Conference</h3>
<h3>Monday November 4, 2019</h3>
<h3>Tony George</h3>
<h3>Chairman of the Board, Hulman &amp; Company</h3>
<h3>Mark Miles</h3>
<h3>CEO, Hulman &amp; Company</h3>
<h3>Roger Penske</h3>
<h3>Chairman, Penske Corporation</h3>
<p><span style="font-size: small;">THE MODERATOR: Welcome to the Indianapolis Motor Speedway, the beginning of a new era for the speedway and for the sport of IndyCar. I appreciate all the distinguished guests that are here today and also our friends from the media that have joined us here this morning, along with all of those that also have joined us on the conference line, and of course we can&#8217;t forget the fans, the members of the racing community that are watching through live stream on IMS and <a href="http://indycar.com/">IndyCar.com</a>.</span></p>
<p>A press release detailing today&#8217;s important announcement is being distributed as we speak and will be available also online and hard copies available for all of you in this room today.</p>
<p>Carl Fisher first had the vision to build the Indianapolis Motor Speedway in 1909, some 18 years later, Eddie Rickenbacker purchased the speedway from Tony Hulman and Hulman &amp; Company became the owners of the world&#8217;s most famous racetrack in 1945. The Hulman-George and the Hulman &amp; Company families have been the stewards of this great speedway for 70 years and more, and today we&#8217;re excited to announce there will be a fourth owner-operator of this historic venue, this historic, iconic facility that hosts some of the biggest races on the planet, including the Brickyard 400, and of course the world&#8217;s largest motorsport event, the Indianapolis 500-mile race.</p>
<p>The board of directors of the Hulman Company have entered into an agreement to be acquired by Penske Corporation. Under the agreement, Penske Entertainment, a subsidiary of Penske Corp, will acquire all the principal assets of Hulman &amp; Company, including the Indianapolis Motor Speedway, the NTT IndyCar Series, and the IMS Productions.</p>
<p>The acquisition will close following the receipt of applicable governmental approvals and other standard conditions. Today we welcome key principals from both Hulman &amp; Company and Penske Corporation here to discuss this historic announcement: Tony George, chairman of Hulman &amp; Company; Mark Miles, President and CEO of Hulman &amp; Company, and Roger Penske, founder of the Penske Corporation. We&#8217;ll hear from each of our guests this morning and then open it up for questions from the media.</p>
<p>Tony, I&#8217;ll start with you. This is a very historic day for the speedway, NTT IndyCar Series, IMS Productions, and in particular Hulman &amp; Company and your family. Can you provide us some insight on the decision to sell the Hulman &amp; Company and its iconic assets, and what led you to Roger Penske and Penske Corporation?</p>
<p>TONY GEORGE: Thank you all for being here. I would like to recognize my family that&#8217;s down in front. All of them are here, but specifically my sister Josie, my sister Kathi, my sister Nancy, who are on the board of directors as well as I see Jack Snyder here and John Ackerman, and I don&#8217;t know if I see any others, but I want to thank them for being here and for their support in this decision. It was an important decision for our family, especially at this time.</p>
<p>Over the course of business through the years, we&#8217;ve always looked at strategic opportunities, things we might be able to do to grow and expand our capabilities here. We&#8217;re a 169-, almost 170-year-old business, and we&#8217;ve been in a lot of different businesses during that time. We&#8217;ve been distillers, we&#8217;ve been brewers, we&#8217;ve been grocers, we&#8217;ve been produce, canned goods, just about everything, financials, utilities. But in 1945, in fact about two weeks, 10 days from now, it will be 74 years since that last transition of stewardship took place, and we&#8217;re very proud to have come together the last several months, I think, to make some very important decisions, one about an iconic asset that the family cares very deeply about, as well, and that&#8217;s Clabber Girl baking powder.</p>
<p>But now this one is extra special to all of us because we&#8217;ve all grown up around it. Nancy and I, we came home from the hospital to home just right down the street here, so we&#8217;ve literally grown up around it. Our kids and grandkids have done the same. Bittersweet, but very exciting for us because we know that we&#8217;re passing the torch to an individual who has created an organization that is not only dynamic but it&#8217;s ideally suited, I think, to take over the stewardship, a corporation that is family-involved, much like ours. But with a track record that is really without compare.</p>
<p>We&#8217;re very excited to be in a place where our process took us to a point where we as a family all agreed we needed to have a conversation with Roger Penske. I approached him at the final race of the season, not wanting to distract from the task at hand, which was bringing home another championship, but I wanted to wish him well on the grid, and I just simply said, I&#8217;d like to meet with him and talk about stewardship.</p>
<p>He got a very serious look on his face and followed up after he clinched his championship with an email and then another email the next morning, and we set it up. I invited Mark to join us for that meeting, and kudos to both organizations who worked very closely together very quickly. It was a pretty easy &#8212; not easy by any means, but this isn&#8217;t their first rodeo, your first rodeo, your first rodeo. So they were able to execute around diligence very quickly, and it led to an announcement that miraculously &#8212; not many things are kept under wraps around here, but this was fairly well contained, and we were able to really, I think, present this to the world this morning.</p>
<p>That&#8217;s kind of the way it came about, and we&#8217;re just very thankful for the opportunity to be here today and to work towards this closing. Very excited about welcoming the Penske Corporation, Penske Entertainment as new corporate citizens.</p>
<p>THE MODERATOR: We&#8217;re thankful to be here with you, as well, today with you and your family. Thank you. Mark, I&#8217;ll ask you a question now. We&#8217;ve seen some great positive growth and momentum from the series over the last several years, of course, the Indy 500-mile race, seeing crowds of 300,000 plus year after year after year, and some great action of a competitive nature, what&#8217;s happening on the speedway across North America. With today&#8217;s announcement and the new era that&#8217;s beginning, how can that momentum continue and move forward in your eyes with the Penske Corporation?</p>
<p>MARK MILES: Thanks, everybody, for being here, and thank you, Tony, for all your support over the years and your comments today.</p>
<p>I know I speak for everybody. I think we have 260 people or so that work either at the speedway or INDYCAR or IMS Productions, and it&#8217;s fair to say that every day people understood that whatever progress we were making was based on what had come before us. So before we say anything about the last few years, we just want to recognize that it was really everything that came before us that gave us the opportunity to try to make more progress and to achieve more growth.</p>
<p>And I think Tony and perhaps other family members will continue to be involved, so I think that&#8217;s really important.</p>
<p>We will make great progress because to me this is an absolute hand-in-glove fit. Roger&#8217;s background in racing and his superb effectiveness of everybody that works in the Penske Corporation is pretty well-known to everybody, and as was said, he didn&#8217;t need a lot of diligence on the history of the Indianapolis Motor Speedway or INDYCAR to know us.</p>
<p>So the most important thing I think in this transaction in making these arrangements was the convergence of really the transition from the phenomenal heritage we come from and the understanding of that with Roger to what is possible going forward. We are very proud of what&#8217;s happened over the last several years, and many of you are from Indianapolis. You know here that we had this unbelievable opportunity with the 100th running in 2016. I think the community really responded to that. And that gave us the chance to build from there, and so we&#8217;re still staying at a really good place in terms of attendance and all that &#8212; in terms of fan engagement here. And we&#8217;ve tried to be innovative in the events we bring here, and I think that will probably continue.</p>
<p>INDYCAR we&#8217;re just so proud of. It&#8217;s probably been a little bit more of an up-and-down history over the longer term, but there&#8217;s no question we have great momentum now. Every fan metric shows growth. We&#8217;ve kept our traditional longtime fans, and we&#8217;re growing the fan base and adding younger fans all the time.</p>
<p>It&#8217;s without a doubt in our minds the best form, most exciting form of racing on the planet, and with Roger and Penske Entertainment as our leaders now, we see nothing but more of that growth.</p>
<p>And I don&#8217;t want to forget IMS Productions. It&#8217;s a great company that has turned &#8212; has earned a reputation of being great storytellers, so they create a lot of content, not just for racing but for other customers, as well, and of course they are the nerve center for the television productions that allows Indy car racing and everything from the 500 to reach so many people around the world.</p>
<p>So the shorter answer to your question is we have a parent now that appreciates the history of the past, the history and the past, knows our business inside and out, gets things done. I love that Roger has said more often than not he cares about the talent, the people around him and how hard they work, how much we can get done, and I know that everybody at the Hulman &amp; Company has felt that way for some time and looks forward to working for you, Roger.</p>
<p>THE MODERATOR: Thank you, Mark, and know that we have your interests in mind in keeping that momentum going. Believe us.</p>
<p>Roger, to you now. You and your race teams have had an incredible history, legacy here at the speedway and of course in the NTT IndyCar Series. Can you describe what this moment means to you personally and professionally as you sit here today?</p>
<p>ROGER PENSKE: Well, I think to everyone that&#8217;s here today and around the world listening to this iconic event, I really have to wind back to 1951 when my dad brought me here when I was 14 years old, and I guess at that point the bug of motor racing got in my blood I&#8217;d have to say, and to think about what it&#8217;s meant to our company, the brand that we&#8217;ve been able to build &#8212; it&#8217;s interesting, I talked to Mario Andretti today and AJ Foyt, and we all agreed what the Indianapolis 500 has meant to us as individuals and as a company, and certainly our company.</p>
<p>And I think that what it really says, that in the United States of America, if you work hard and you&#8217;re committed and you have a great group of people, you get great success. So today I hope my dad&#8217;s looking down at me and looking at this group and saying, Son, you did a good job.</p>
<p>I&#8217;ve got a big commitment here to take over certainly as the steward of this great organization and what&#8217;s been done here in the past for so many decades. It&#8217;s my commitment to the Hulman family. The fact that you would select us is an opportunity to take on this investment, it&#8217;s amazing, and I just want to thank Tony and everyone else that&#8217;s been involved in this.</p>
<p>Certainly Mark, you&#8217;ve got a great team. We don&#8217;t have a gymnasium full of people to bring here. When we buy a business, we look at the people, and the great thing is we&#8217;ve rubbed shoulders with many of the people here over the years, so we&#8217;ve seen this organization grow, and I certainly think that certainly, IMS Productions does a great job.</p>
<p>What&#8217;s happened today with the media partners, there&#8217;s just no question that we have the opportunity to grow, and (INDYCAR) will be one of the greatest series as we go forward.</p>
<p>I&#8217;m humbled today to say that, and I want to thank Tony, you again and the family for this opportunity, and Mark, I look forward to continuing to work with your team in the future.</p>
<p>THE MODERATOR: Thank you, Roger. Now let&#8217;s open it up to questions from the media.</p>
<p>With that, I&#8217;ll open it up to an orderly fashion here with the media, if you can state your name and where you&#8217;re from. There&#8217;s a microphone being passed around.</p>
<p><b>Q. </b><b>Why is this important for you to take over this place, and are there some changes in mind that you&#8217;d like to make?</b><br />
ROGER PENSKE: Well, I think we look at businesses that we invest in where we have domain knowledge, and I think the fact that we&#8217;ve been coming to this track for almost 50 years and seeing the growth of the series and understand the technology and it&#8217;s also a great business opportunity for us to grow it to the next level, and we look around this thousand acres and we say, can this be the entertainment really capital, not only the racing capital of the world but entertainment capital of the world in Indiana, and be able to support the state, the governor, the region, the city, the town of Speedway, and continue to grow it.</p>
<p>We&#8217;re going to invest capital. We know the economic benefit today that this race brings to the region is amazing, and we want to grow that. It&#8217;s important to us.</p>
<p><b>Q. </b><b>Part of the speedway is the Indianapolis Motor Speedway nonprofit foundation and the museum. What are your plans moving forward with that part of the speedway?</b><br />
ROGER PENSKE: Well, every time I get to go to the museum and get to see all the wonderful pieces of art there, it&#8217;s amazing. I can assure you that as part of our discussion, we&#8217;re going to support the museum the same way the Hulman family has done in the past.</p>
<p><b>Q. </b><b>Tony, 1945, Tony took over this place. Great history, obviously, with his family. How difficult ultimately was this decision for you and the family?</b><br />
TONY GEORGE: Well, it&#8217;s obviously emotional, emotionally difficult, hence the choking up. But we all love it, and we all care deeply for it. I think we all realize that as a family and as an organization, we probably had taken it as far as we can.</p>
<p>I think that Roger, his structure, his resources, his capabilities that he demonstrates is only going to take this to another level, so that&#8217;s what we&#8217;re all about. We&#8217;re supporting that continued &#8212; elevating this asset and staking a new claim on its future. We, with emotion, are happy to be here today.</p>
<p><b>Q. </b><b>Roger, we&#8217;ve talked about the momentum. How do you build on the momentum? What&#8217;s on your wish list for let&#8217;s say the first 30 to 60 days?</b><br />
ROGER PENSKE: Well, I think what I plan to do tomorrow, ironically, is to walk the entire facility and strategically sit down with the existing team and get their top 10. I always like to work from a top 10 and see the things that we can do to make it fan-friendly, certainly from a competitive perspective, I&#8217;m planning to really step down from being a strategist on the pit box. You won&#8217;t see me there on race day. I think I&#8217;ve got a bigger job to do now, is to try to see how we can build the series to the next level. It will be nice to bring another car manufacturer in. I know Jay Frye is working on that; can we have someone else come in to join the series.</p>
<p>I think we look at the speedway itself, the investment with the 100 million dollars that was put in a few years ago before the hundredth, I think you&#8217;ve seen a tremendous change, and we want to add capability as there are more fan zones, what can we use this for, can we run a 24-hour race here, can we run a Formula 1 race here. What are the things we can do? This is a great asset. Once the tradition had been broken in adding the NASCAR race, which obviously we&#8217;re going to get behind that in a big way because for 27 years they&#8217;ve run here. So I look at all of these across the board to see what can we do.</p>
<p>This business is not broken. This is a great business, and the leadership team that&#8217;s been here has done an outstanding job, and what we want to do is be a support tool.</p>
<p>We bought Michigan Speedway in 1973; it was bankrupt. We built California. We help with the promotion of the Grand Prix in Detroit. This is in our DNA, and I think with input from the media, certainly input from our sponsor partners and all the teams &#8212; I had a chance to talk to most of the teams today, the principals, and we&#8217;re looking forward to getting together with the car owners and seeing what we can do to make IndyCar even stronger, and I think that&#8217;s something that would be a priority for me.</p>
<p><b>Q. </b><b>Mr. Penske, what can fans expect will be different in 2020 race and then going forward over the long-term?</b><br />
ROGER PENSKE: Well, that&#8217;s an all-encompassing question. Number one, I want to be sure that we&#8217;re as good as we&#8217;ve been, and I&#8217;m going to count on this team here. Remember, I&#8217;m going to be the new guy in town, so we&#8217;re going to take those plans and see if we can add anything to it that makes it better. But I don&#8217;t think you build a business overnight. This didn&#8217;t get to 300,000 in three or four years, so we have to be rational on our investment.</p>
<p>But we&#8217;re interested in economic development in the community, the Hoosiers that support this all over the state want to see this become and still be the iconic race of the world. So we&#8217;re going to do this a step at a time, and I think that we&#8217;ve got here probably the next 60 days we&#8217;re hoping to close this very early January based on all the regulatory things we go through, and I think at that time we&#8217;ll have a had a chance to talk to all the leadership here and get some good input because this is obviously a chance for us just to add our support and our shoulder to make this better.</p>
<p><b>Q. </b><b>Roger, what do you envision in terms of a management structure being put in place? I know you mentioned that you weren&#8217;t overflowing with personnel so far, but what do you envision as an either combined Penske Corporation, IMS/INDYCAR fusion of management and how far have you and Mark Miles and company wandered down that road?</b><br />
ROGER PENSKE: Well, I think, as I said earlier, we have no intention of changing the management teams that are place today, and certainly we&#8217;ll have a board that we&#8217;ll announce at the time of the final closing of the transaction, and we hope to have a diverse group of people on there that know the business and can support the business, take us to the next step. That&#8217;s going to be part of our plan.</p>
<p>And we also, just to put it in perspective, we&#8217;ve offered the Hulman family members if they&#8217;d like to have an interest in the company that we would look at that during between now and when we get to the end of the closing.</p>
<p><b>Q. </b><b>Just another one quickly on looking at the investments needed, Roger. You&#8217;ve always been one who you&#8217;ve never spent freely for the sake of spending, you&#8217;ve always said show me a business reason to invest and I&#8217;ll take that under consideration. Are there areas that you see now maybe less with IMS but more with the NTT IndyCar Series where you believe some infusion of funding would actually help move the series higher, faster, sooner, something to get it to some semblance of what it once was?</b><br />
ROGER PENSKE: Well, let&#8217;s look at TV ratings are up, attendance is up, social media is up. We&#8217;ve got NBC as our partner, not only the network but also on cable. It couldn&#8217;t be better. The competition, you know it yourself, coming down to three or four drivers being able to win the championship at the last race. I think the racing product is excellent, and the fact that we have short ovals, big ovals, the Indy 500, then you have street courses and permanent road courses, I think the venues are well-balanced.</p>
<p>Look, it would be great to have another venue here in the U.S. this is a North American sport, including obviously Canada. I think what we have to do is be sure that we can get people that want to invest in the series with us, and to me, the product is good, I think the officiating, Jay Frye, Kyle Novak, certainly Arie Luyendyk and Max Papis from the stewards, that process is the best it&#8217;s been.</p>
<p>I think what we have to do is maintain our data equity and through social media and getting the sponsorships, I think when we sit down with the team owners and give them a chance, and we be very transparent with them and we&#8217;ll let them see how they think we can add to this sport because this has got to be done not just by us, it&#8217;s got to be done as a team effort, and to me, you can&#8217;t walk in here today and make an announcement like this. We&#8217;ve been wide open here for the last six weeks to try to get to this finish line, and I think now what I want to step back with our team and with Mark&#8217;s team and be able to look at the things that they see because they&#8217;ve been much closer to it than I am.</p>
<p>I can tell you what the garage area looks like and what pit one or pit two looks like. I like being in the winner&#8217;s circle, I do know what that looks like. That I do know. But I can&#8217;t tell you that &#8212; we&#8217;ll have, I think, as I say, a top 10 by the time we hopefully get to the closing at the end of the year.</p>
<p><b>Q. </b><b>Mr. Penske, you talked about an investment. Everybody likes to know the details. Want to share the purchase price with us?</b><br />
ROGER PENSKE: Well, we&#8217;re a private company and the Hulman Company is private. We don&#8217;t really discuss those at this time.</p>
<p><b>Q. </b><b>Mr. Penske, Penske Entertainment is going to be a new core company that you create. Are you going to be spending more time in Indianapolis maybe from the Penske Corporation up in Detroit, or I mean, how are the logistics of that going to work? And also I have a question for Mr. George as a follow-up.</b><br />
ROGER PENSKE: You can be sure that with an investment like this that I&#8217;ll be here other than the month of May for sure.</p>
<p><b>Q. </b><b>Mr. George, when you think of the Hulman family legacy that has existed within the state of Indiana for 150 years or more and just the historic perspective of what the family has really meant for the state of Indiana, how can you even begin to put that into perspective?</b><br />
TONY GEORGE: Well, I can&#8217;t say that I know for sure, but it&#8217;s an honor. It&#8217;s close to 170, and just this past 18 months or so, I had the opportunity, which I never took the time to do before, but that was to read a historical transcript of sorts &#8211; it&#8217;s really a book on the first 100 years of Hulman &amp; Company, and that really shed a lot of &#8212; it opened my eyes to a lot that I didn&#8217;t know. Some of my sisters knew some of that lore and whatnot, but I wasn&#8217;t really familiar with it.</p>
<p>You know, that&#8217;s been kind of baking for the last 18 months or so. But you know, it is somewhat bittersweet, I said, because the 170-year-old company as we know it is coming to an end. But we&#8217;re very, very proud. We feel like we&#8217;re going to continue to be a part of it. Everybody who comes here has their own story, and there are memories and the accomplishments that make it special for them.</p>
<p>We&#8217;re just fortunate that our family and our family business has had a 73-year run being part of it and being a steward, and we continue to be grateful for the opportunity that we may have going forward, and I for one intend to take advantage of it. We&#8217;ll be here supporting the events with teams. Maybe our little team to expand to do other things, which we&#8217;re going to need to do. So if Roger has a 24-hour race, by George I think we&#8217;re going to try and be here. We may have to look at getting into NASCAR, too.</p>
<p>You know, those are all things.</p>
<p>I think once the momentum continues to swell here, I think it&#8217;s going to raise all boats, so hopefully, we&#8217;ll have that opportunity to continue to be involved and work right alongside Roger and his group and all of the teams and fans and media that come here to enjoy it.</p>
<p>ROGER PENSKE: We&#8217;ve got a couple of extra NASCAR cars, too, Tony. (Laughter.)</p>
<p><b>Q. </b><b>I&#8217;m from the town of Speedway. We live here. We&#8217;re going to miss you, Tony and family. We&#8217;ve been talking about you for 100 years, so we have to change our conversation now. But Mr. Penske, do you have any message to the town of Speedway in anticipation of us welcoming you with open arms to this area?</b><br />
ROGER PENSKE: Well, obviously the town of Speedway has been very important, surrounded this iconic track for the entire time it&#8217;s been here. What I would say that the growth and the ability to see what&#8217;s happened there is just part of what we see the momentum is around the track. I take my hat off to the city fathers and the people that are there. I of course represent Al son in one of our businesses, so I&#8217;ve been coming here a long time. To see the growth and what&#8217;s going on just makes me even feel better about the opportunities we have here, so I would say to the citizens and the people that live there and work there that we&#8217;re excited to be a partner.</p>
<p><b>Q. </b><b>Roger, one of the few things that&#8217;s come up that people are questioning on this is conflict of interest. I noticed you said you&#8217;re going to step down from the pit stand; how will it work with a team owner running both the speedway and the series?</b><br />
ROGER PENSKE: Well, I think as you look at the construct as we go forward, the sanctioning body and (NTT IndyCar Series) will be a separate company, and the other assets will be in the speedway.</p>
<p>And I think with the proper board &#8212; I think you have to ask our competitors at this point. Tony has been a car owner and we were talking about it today. I think Tony has said all along, Wilbur Shaw or Eddie Rickenbacker have been drivers, so there&#8217;s been some history, but I don&#8217;t want to leave this conversation without knowing that I understand the integrity, and there&#8217;s got to be a bright line, and to me I know what my job is, and hopefully I&#8217;ve got enough credibility with everyone that we can be sure that there is not a conflict, and I&#8217;ll do my very best to be sure that isn&#8217;t. If you think it is, I hope that &#8212; I know that you folks will tell me pretty quick. So I&#8217;ve got a lot of guys watching me.</p>
<p><b>Q. </b><b>My second question is you have been on record as wanting guaranteed spots for INDYCAR regulars in the Indy 500, which is the second question that fans are asking. Is that something that you can now implement, or what is the process on rule changes going forward, and where do you stand on that?</b><br />
ROGER PENSKE: I didn&#8217;t understand the question. Would you repeat it?</p>
<p><b>Q. </b><b>Yes. The second thing that fans are quick to question is your position on guaranteed spots in the Indy 500. Now that you run the race and the series, is that something that you will try to implement?</b><br />
ROGER PENSKE: Well, that&#8217;s been a discussion before, and I think that that will be a strategic discussion that will be taken up with the senior leadership here. I wouldn&#8217;t make a comment today one way or the other. I think it&#8217;s really up to Mark and Jay and the team to make that decision. I think some of the excitement has been in the past the fact that we had people that wanted to come into the race. We also have to understand people who commit to the entire season and take this series around the country, around the world potentially, we need to be sure they&#8217;re taken care of.</p>
<p>I think it&#8217;s a debate, but at this point, I wouldn&#8217;t comment one way or the other.</p>
<p><b>Q. </b><b>Mark, you&#8217;ve been involved with Indy Sports Corp, you&#8217;ve been involved with the Super Bowl. How do you see this change of ownership and this legendary handover of this iconic site and this race affecting Indianapolis Motor Speedway and the overall sports agenda and world here in central Indiana?</b><br />
MARK MILES: I think the news today has international implications that are very positive, but I think for Hoosiers, people here, it&#8217;s even more true. So we&#8217;re involved in the Super Bowl here. Roger chaired the Super Bowl in Detroit. He understands community and the importance of great corporate citizenship. I was talking to Roger a couple nights ago, and he was traveling to raise money for United Way in Michigan.</p>
<p>I know him to be a great corporate citizen. I know their company thinks that way. It&#8217;s just their mentality, and I think it can only be a really great thing. I think Tony said to have a new &#8212; an additional family as a corporate citizen here in central Indiana.</p>
<p>And then to have the resources and the knowledge and the ability to execute that they do will mean that this place will continue to grow and the series will continue to grow, and that can only be a good thing for the city and the state.</p>
<p><b>Q. </b><b>This is a two-part question for Roger. You talked about having a commitment to NASCAR. Can you go specifically into what that means, and will NASCAR continue to have a date there long-term?</b><br />
ROGER PENSKE: Well, I think you look at 27 years, there&#8217;s no reason to break that string of races. I had a chance to talk to Jim France late last night to tell him that we were going to have this conference here in the morning, and he obviously was excited. We&#8217;ve worked together. We were partners with ISC at Homestead. We actually sold our business to them back several years ago. So we have a very close relationship and certainly with Jim and with Steve Phelps and Steve O&#8217;Donnell and the entire France family. We would expect to take this for many, many years.</p>
<p>They need to run at Indiana. We want them to, and there&#8217;s no question that we&#8217;re going to look at opportunities to expand the relationship with them in the future.</p>
<p><b>Q. </b><b>One thing you have talked about that you&#8217;re in favor of is running a double-header weekend, INDYCAR and NASCAR running on the same track in the same weekend. Is Indianapolis now a candidate for that to happen?</b><br />
ROGER PENSKE: Well, I think it was interesting to see (Josef) Newgarden run around what they call the Roval here down in Charlotte several weeks ago, and I think it was pretty exciting. I think some of the fans had never seen an Indy car on an oval or a racetrack. Look, those are things, sitting down Tony will give us some of his input and certainly Mark and the team, are those things we can do, can we execute those so we bring value here to the speedway.</p>
<p>Look, we&#8217;ve got to break some glass on some of these things, don&#8217;t we. We&#8217;ve got to try some of this. I&#8217;m prepared to take a risk. No risk, no reward in many cases. Those are the things that Mark, with you and your team, that we&#8217;ll take a look at. But I wouldn&#8217;t say it&#8217;s out of the possibility.</p>
<p><b>Q. </b><b>Roger, Tony had talked about how everyone has their own story here, and I know you know the tradition here is so important to so many people, from the name of the venue to not having lights at the venue to bringing in your own cooler. It goes all the way down the list. How do you balance progress while still being aware of the tradition and the heritage, and how much does that get tweaked moving forward?</b><br />
ROGER PENSKE: Well, I think it&#8217;s important to know that one of the things that I care most about are the men and women in our armed forces and the first responders that we represent and compliment every Memorial Day, and then having the July 4th race, think about the two of those, we&#8217;ll continue to support that with our hearts, and certainly from a tradition perspective.</p>
<p>There&#8217;s nothing more to me, that gives me more feeling than to stand on the grid and see the flyovers and see the men and women in the services each year, so I can tell you we&#8217;re going to push harder on that to be sure we respect them and the tradition and the pomp and ceremony is certainly going to be top of mind.</p>
<p><b>Q. </b><b>Will you explore night events in terms of racing at this venue?</b><br />
ROGER PENSKE: Well, I think we have to look as is the investment in lights or is the investment in something else we can do here to make the speedway and (INDYCAR) a going entity which gives us the results we expect.</p>
<p><b>Q. </b><b>It&#8217;s obviously going to take up a lot of your time, so how much less time do you think you&#8217;ll be able to devote to your NASCAR team and possibly your INDYCAR team?</b><br />
ROGER PENSKE: Well, I don&#8217;t know if there&#8217;s any more weekends than 52, but if there are, I&#8217;ll probably fill them up with some racing opportunities. My wife says, I tell her that this is my fishing trip and golf game. My golf game is not good these days anyhow. But look, I spent a lot of time at the tracks. I love it. I want to be there, and I think that&#8217;s a knowledge base for me, too. I&#8217;ll continue. The good news is that it&#8217;s a short flight here from Detroit to get to Indianapolis. We know a lot about it, and I think with the communications capability we have today, we can be connected from a business perspective.</p>
<p>But from a racing perspective, I&#8217;m committed 100 percent to our team. We&#8217;ve got over 500 people down in Mooresville where we have all our teams, and with Tim Cindric as our leader, I&#8217;ll be working with him just as I have in the past.</p>
<p><b>Q. </b><b>You got dropped off here when you were 14 years old, and I wonder what your memories of that day were like, what you saw, what you heard, what you felt.</b><br />
ROGER PENSKE: Well, I&#8217;ll tell you, it&#8217;s interesting. I&#8217;ll tell you a little story. My dad worked for a metal warehousing company, and they were a lap sponsor, so he got a couple of tickets, and we were invited to go to a luncheon, and I remember we got here, and we got to the house and everybody was gone. But out back was a &#8212; if you can believe it, was a show car, a front-end roadster, and I sat in it and got my picture in it. So that was one of the things that really made me start my interest. Then we came out to the track obviously and saw the race. Lee Wallard won that race in 1951, and I think I was here every single time until one of the poorer moves we made is when we split from the speedway and running here for a number of years, but I was I think here every year since then.</p>
<p>To me that was my first encounter with the speedway.</p>
<p><b>Q. </b><b>Mark, I wanted to ask first of all, do you think having the Penske Corporation behind it, does that encourage more involvement from be it manufacturers or bigger corporate sponsors who have possibly dealt with Roger in the past and know that he&#8217;s a guy that gets the job done?</b><br />
MARK MILES: We think so. Roger&#8217;s relationships and reach globally in a number of sectors, many sectors of the industry and sport, are remarkable. Some of us have to work really hard to get the right person to pick up the phone. Roger may short-circuit that a little bit, and not infrequently.</p>
<p>Yeah, I believe Roger will answer our call and have his own thoughts about all parts of how to grow this. But as he already mentioned, having a third OEM is one of our priorities and one of our goals, and I&#8217;m sure Team Penske and Roger will help.</p>
<p><strong>FastScripts Transcript by ASAP Sports</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28898" class="share-twitter sd-button share-icon no-text" href="http://thegarageblog.com/garage/press-release-penske-entertainment-to-acquire-hulman-co-indycar-assets/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28898" class="share-facebook sd-button share-icon no-text" href="http://thegarageblog.com/garage/press-release-penske-entertainment-to-acquire-hulman-co-indycar-assets/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1975162-28898-5dc08bdcb94b9' data-src='https://widgets.wp.com/likes/#blog_id=1975162&amp;post_id=28898&amp;origin=thegarageblog.com&amp;obj_id=1975162-28898-5dc08bdcb94b9' data-name='like-post-frame-1975162-28898-5dc08bdcb94b9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='http://thegarageblog.com/garage/rallycross-silly-season-update/' title='Rallycross Silly Season Update'>
<img width="120" height="120" src="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/02-05-Block-spin.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/02-05-Block-spin.jpg?resize=150%2C150 150w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/02-05-Block-spin.jpg?resize=100%2C100 100w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/02-05-Block-spin.jpg?resize=120%2C120 120w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/02-05-Block-spin.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/02-05-Block-spin.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="24861" data-permalink="http://thegarageblog.com/garage/shaking-it-up-at-the-red-bull-grc-double-header/02-05-block-spin/" data-orig-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/02-05-Block-spin.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.9&quot;,&quot;credit&quot;:&quot;Megan Green&quot;,&quot;camera&quot;:&quot;E-M1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442007853&quot;,&quot;copyright&quot;:&quot;@2015 Megan Green All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;43&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="02-05-Block-spin" data-image-description="" data-medium-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/02-05-Block-spin.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/02-05-Block-spin.jpg?fit=750%2C563" /><span class="yarpp-thumbnail-title">Rallycross Silly Season Update</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://thegarageblog.com/garage/a-few-words-with-reigning-indy-500-champion-takuma-sato/' title='A Few Words With Reigning Indy 500 Champion Takuma Sato'>
<img width="120" height="120" src="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/I500_autograph.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/I500_autograph.jpg?resize=150%2C150 150w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/I500_autograph.jpg?resize=100%2C100 100w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/I500_autograph.jpg?resize=120%2C120 120w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/I500_autograph.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/I500_autograph.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="28216" data-permalink="http://thegarageblog.com/garage/a-few-words-with-reigning-indy-500-champion-takuma-sato/i500_autograph/" data-orig-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/I500_autograph.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;Megan Green&quot;,&quot;camera&quot;:&quot;E-5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1527013744&quot;,&quot;copyright&quot;:&quot;\u00a92018 Megan Green All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="I500_autograph" data-image-description="" data-medium-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/I500_autograph.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/I500_autograph.jpg?fit=750%2C563" /><span class="yarpp-thumbnail-title">A Few Words With Reigning Indy 500 Champion Takuma Sato</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://thegarageblog.com/garage/abc-supply-500-at-pocono-raceway/' title='ABC Supply 500 at Pocono Raceway'>
<img width="120" height="120" src="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/2018_ABC500-8180257.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/2018_ABC500-8180257.jpg?resize=150%2C150 150w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/2018_ABC500-8180257.jpg?resize=100%2C100 100w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/2018_ABC500-8180257.jpg?resize=120%2C120 120w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/2018_ABC500-8180257.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/2018_ABC500-8180257.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="28427" data-permalink="http://thegarageblog.com/garage/abc-supply-500-at-pocono-raceway/olympus-digital-camera-925/" data-orig-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/2018_ABC500-8180257.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;Megan Green&quot;,&quot;camera&quot;:&quot;E-5&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1534591636&quot;,&quot;copyright&quot;:&quot;\u00a92018 Megan Green All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;182&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/2018_ABC500-8180257.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/2018_ABC500-8180257.jpg?fit=750%2C563" /><span class="yarpp-thumbnail-title">ABC Supply 500 at Pocono Raceway</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://thegarageblog.com/garage/starcom-nascar-team-at-nyias/' title='StarCom NASCAR Team at NYIAS'>
<img width="120" height="120" src="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/DSC_0336.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/DSC_0336.jpg?resize=150%2C150 150w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/DSC_0336.jpg?resize=100%2C100 100w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/DSC_0336.jpg?resize=120%2C120 120w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/DSC_0336.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/DSC_0336.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="28522" data-permalink="http://thegarageblog.com/garage/starcom-nascar-team-at-nyias/dsc_0336/" data-orig-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/DSC_0336.jpg?fit=1000%2C668" data-orig-size="1000,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;MEGAN GREEN&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555584371&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Megan Green&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/DSC_0336.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/DSC_0336.jpg?fit=750%2C501" /><span class="yarpp-thumbnail-title">StarCom NASCAR Team at NYIAS</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://thegarageblog.com/garage/2019-abc-supply-500-more-racing-more-controversy/' title='2019 ABC Supply 500 &#8211; More Racing, More Controversy'>
<img width="120" height="120" src="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/INDYCAR-Pocono-2019-8171198.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/INDYCAR-Pocono-2019-8171198.jpg?resize=150%2C150 150w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/INDYCAR-Pocono-2019-8171198.jpg?resize=100%2C100 100w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/INDYCAR-Pocono-2019-8171198.jpg?resize=120%2C120 120w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/INDYCAR-Pocono-2019-8171198.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/INDYCAR-Pocono-2019-8171198.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="28822" data-permalink="http://thegarageblog.com/garage/2019-abc-supply-500-more-racing-more-controversy/indycar-pocono-2019-8171198/" data-orig-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/INDYCAR-Pocono-2019-8171198.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92019 Megan Green All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/INDYCAR-Pocono-2019-8171198.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/INDYCAR-Pocono-2019-8171198.jpg?fit=750%2C500" /><span class="yarpp-thumbnail-title">2019 ABC Supply 500 &#8211; More Racing, More Controversy</span></a>
</div>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://thegarageblog.com/garage/press-release-penske-entertainment-to-acquire-hulman-co-indycar-assets/"
    dc:identifier="http://thegarageblog.com/garage/press-release-penske-entertainment-to-acquire-hulman-co-indycar-assets/"
    dc:title="Press Release: PENSKE ENTERTAINMENT TO ACQUIRE HULMAN &#038; CO INDYCAR ASSETS"
    trackback:ping="http://thegarageblog.com/garage/press-release-penske-entertainment-to-acquire-hulman-co-indycar-assets/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://thegarageblog.com/garage/category/industry/" rel="category tag">Industry</a>, <a href="http://thegarageblog.com/garage/category/media/" rel="category tag">Media</a>, <a href="http://thegarageblog.com/garage/category/motorsport-2/" rel="category tag">Motorsport</a>, <a href="http://thegarageblog.com/garage/category/news/" rel="category tag">News</a></span> <span class="entry-tags">Tagged With: <a href="http://thegarageblog.com/garage/tag/indycar/" rel="tag">indycar</a>, <a href="http://thegarageblog.com/garage/tag/motorsports/" rel="tag">Motorsports</a>, <a href="http://thegarageblog.com/garage/tag/penske/" rel="tag">penske</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TG after post responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4693375559701553"
     data-ad-slot="6107909332"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></footer></article>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/garage/press-release-penske-entertainment-to-acquire-hulman-co-indycar-assets/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=1975162&#038;postid=28898&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=41eb9a86914a5cde2baa2b1ae098099e3b5c592b#parent=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Fpress-release-penske-entertainment-to-acquire-hulman-co-indycar-assets%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisment</h4>
			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TGG sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4693375559701553"
     data-ad-slot="3154442931"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<section id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><a href="http://thegarageguy.ca" target="_blank" rel="noopener noreferrer"><img width="1147" height="1093" src="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?fit=1147%2C1093" class="image wp-image-26307 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?w=1147 1147w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?resize=300%2C286 300w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?resize=768%2C732 768w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?resize=750%2C715 750w" sizes="(max-width: 1147px) 100vw, 1147px" data-attachment-id="26307" data-permalink="http://thegarageblog.com/garage/tgg-big-head/" data-orig-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?fit=1147%2C1093" data-orig-size="1147,1093" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TGG big head" data-image-description="" data-medium-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?fit=300%2C286" data-large-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?fit=750%2C715" /></a></div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find stuff</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://thegarageblog.com/garage/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://thegarageblog.com/garage/?s={s}"></form></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://thegarageblog.com/garage/press-release-penske-entertainment-to-acquire-hulman-co-indycar-assets/">Press Release: PENSKE ENTERTAINMENT TO ACQUIRE HULMAN &#038; CO INDYCAR ASSETS</a>
									</li>
											<li>
					<a href="http://thegarageblog.com/garage/press-release-saleen-unveils-gt4-concept-race-car/">Press Release: SALEEN UNVEILS GT4 CONCEPT RACE CAR</a>
									</li>
											<li>
					<a href="http://thegarageblog.com/garage/review-2019-audi-a7/">Review: 2019 Audi A7</a>
									</li>
											<li>
					<a href="http://thegarageblog.com/garage/review-2019-vw-jetta-gli/">Review: 2019 VW Jetta GLI</a>
									</li>
											<li>
					<a href="http://thegarageblog.com/garage/2019-abc-supply-500-more-racing-more-controversy/">2019 ABC Supply 500 &#8211; More Racing, More Controversy</a>
									</li>
					</ul>
		</div></section>
<section id="featured-post-10" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">NEW Feature: World&#8217;s Fastest Car Review</h4>
<article class="post-23100 post type-post status-publish format-standard has-post-thumbnail category-featured-stories category-worlds-fastest-car-review tag-autonomous-car tag-autonomous-volvo tag-gothenburg tag-self-driving-car tag-self-driving-volvo tag-sweden tag-volvo tag-volvo-drive-me tag-volvo-drive-me-project entry"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-volvo-drive-me/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?resize=100%2C100" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?resize=150%2C150 150w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?resize=100%2C100 100w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?zoom=2&amp;resize=100%2C100 200w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?zoom=3&amp;resize=100%2C100 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="23101" data-permalink="http://thegarageblog.com/garage/worlds-fastest-car-review-volvo-drive-me/drive-me/" data-orig-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?fit=1277%2C711" data-orig-size="1277,711" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="drive me" data-image-description="" data-medium-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?fit=300%2C167" data-large-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?fit=750%2C417" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-volvo-drive-me/">World&#8217;s Fastest Car Review: Volvo Drive Me</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2014-05-29T10:33:41-05:00">May 29, 2014</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://thegarageblog.com/garage/author/admin-2/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Gary Grant</span></a></span> <span class="entry-comments-link"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-volvo-drive-me/#comments">1 Comment</a></span></p></header></article><article class="post-23089 post type-post status-publish format-standard has-post-thumbnail category-featured-stories category-video-links category-worlds-fastest-car-review tag-2014-volkswagen-touareg-tdi tag-diesel tag-eric-novak tag-suv tag-volkswagen tag-vw entry"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-enviro-dad-and-the-vw-touareg-tdi/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?resize=100%2C100" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?resize=150%2C150 150w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?resize=100%2C100 100w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?zoom=2&amp;resize=100%2C100 200w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?zoom=3&amp;resize=100%2C100 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="23090" data-permalink="http://thegarageblog.com/garage/worlds-fastest-car-review-enviro-dad-and-the-vw-touareg-tdi/enviro-vw/" data-orig-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?fit=1271%2C702" data-orig-size="1271,702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="enviro vw" data-image-description="" data-medium-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?fit=300%2C165" data-large-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?fit=750%2C414" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-enviro-dad-and-the-vw-touareg-tdi/">World&#8217;s Fastest Car Review: Enviro Dad and the VW Touareg TDI</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2014-05-26T12:08:19-05:00">May 26, 2014</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://thegarageblog.com/garage/author/admin-2/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Gary Grant</span></a></span> <span class="entry-comments-link"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-enviro-dad-and-the-vw-touareg-tdi/#respond">Leave a Comment</a></span></p></header></article><article class="post-22940 post type-post status-publish format-standard has-post-thumbnail category-featured-stories category-new-car-reviews category-video-links category-worlds-fastest-car-review tag-savethemanuals tag-mazda tag-mazda-5 tag-mazda5 tag-minivan tag-not-a-minivan tag-save-the-manuals entry"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-2014-mazda5/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?resize=100%2C100" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?resize=150%2C150 150w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?resize=100%2C100 100w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?zoom=2&amp;resize=100%2C100 200w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?zoom=3&amp;resize=100%2C100 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="22941" data-permalink="http://thegarageblog.com/garage/worlds-fastest-car-review-2014-mazda5/wf-m5/" data-orig-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?fit=1275%2C700" data-orig-size="1275,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="WF M5" data-image-description="" data-medium-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?fit=300%2C164" data-large-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?fit=750%2C411" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-2014-mazda5/">World&#8217;s Fastest Car Review: 2014 Mazda5</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2014-05-08T10:56:36-05:00">May 8, 2014</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://thegarageblog.com/garage/author/admin-2/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Gary Grant</span></a></span> <span class="entry-comments-link"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-2014-mazda5/#comments">1 Comment</a></span></p></header></article></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &#xB7; <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#xB7; <a href="https://wordpress.org/">WordPress</a> &#xB7; <a href="http://thegarageblog.com/garage/wp-login.php">Log in</a></p></div></footer></div>	<div style="display:none">
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thegarageblog.com\/garage\/press-release-penske-entertainment-to-acquire-hulman-co-indycar-assets\/":28898};
	</script>
				<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.6'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.6'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.6'></script>
<script async="async" type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201945#ver=201945' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=1975162&postid=28898&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=41eb9a86914a5cde2baa2b1ae098099e3b5c592b#parent=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Fpress-release-penske-entertainment-to-acquire-hulman-co-indycar-assets%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=1975162&postid=28898&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=41eb9a86914a5cde2baa2b1ae098099e3b5c592b#parent=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Fpress-release-penske-entertainment-to-acquire-hulman-co-indycar-assets%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'1975162',post:'28898',tz:'-5',srv:'thegarageblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '1975162', '28898' ]);
</script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: thegarageblog.com @ 2019-11-04 15:36:44 by W3 Total Cache
-->