<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>AJAC announces Canadian car of the year award category winners</title>

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 920px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Garage Blog &raquo; Feed" href="http://thegarageblog.com/garage/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Garage Blog &raquo; Comments Feed" href="http://thegarageblog.com/garage/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Garage Blog &raquo; AJAC announces Canadian car of the year award category winners Comments Feed" href="http://thegarageblog.com/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/feed/" />
<link rel="canonical" href="http://thegarageblog.com/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thegarageblog.com\/garage\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://thegarageblog.com/garage/wp-content/themes/magazine-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thegarageblog.com/garage/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thegarageblog.com/garage/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://thegarageblog.com/garage/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/lightbox-2/lightbox-resize.js?ver=1.8'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://thegarageblog.com/garage/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thegarageblog.com/garage/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://thegarageblog.com/garage/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Fajac-announces-canadian-car-of-the-year-award-category-winners%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thegarageblog.com/garage/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Fajac-announces-canadian-car-of-the-year-award-category-winners%2F&#038;format=xml" />

	<!-- begin lightbox scripts -->
	<script type="text/javascript">
    //<![CDATA[
    document.write('<link rel="stylesheet" href="http://thegarageblog.com/garage/wp-content/plugins/lightbox-2/Themes/Black/lightbox.css" type="text/css" media="screen" />');
    //]]>
    </script>
	<!-- end lightbox scripts -->
<meta name="google-site-verification" content="K-D3soNXauQlQDAPCr2aP0FImM9EIfv1KycK7ULxEC8" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel="icon" href="http://thegarageblog.com/garage/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="http://thegarageblog.com/garage/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://thegarageblog.com/garage/wp-content/uploads/TG-header-on-white.jpg) no-repeat !important; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="AJAC announces Canadian car of the year award category winners" />
<meta property="og:url" content="http://thegarageblog.com/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/" />
<meta property="og:description" content="BEST VEHICLES IN CANADA FOR 2019 ANNOUNCED ACROSS 12 CATEGORIESBY AUTOMOBILE JOURNALISTS ASSOCIATION OF CANADA Canadian Car of the Year and Canadian Utility Vehicle of the Yearcategory winners reve…" />
<meta property="article:published_time" content="2019-01-18T00:24:20+00:00" />
<meta property="article:modified_time" content="2019-01-18T00:24:41+00:00" />
<meta property="og:site_name" content="The Garage Blog" />
<meta property="og:image" content="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50292173_10156694993392419_3683720186227064832_n.jpg?fit=960%2C720" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thegarageblog" />
<meta name="twitter:text:title" content="AJAC announces Canadian car of the year award category winners" />
<meta name="twitter:image" content="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50292173_10156694993392419_3683720186227064832_n.jpg?fit=960%2C720&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google Analytics


	-->

<script type="text/javascript">
	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-15775362-5']);
	  _gaq.push(['_trackPageview']);
	
	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	</script></head>
<body class="post-template-default single single-post postid-28469 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://thegarageblog.com/garage/">The Garage Blog</a></p><p class="site-description" itemprop="description">The Garage: Your daily dose of automotive news, reviews and motorsports coverage</p></div><div class="widget-area header-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TGG responsive header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4693375559701553"
     data-ad-slot="9200976535"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-15553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15553"><a href="http://thegarageblog.com/garage/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-15554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15554"><a href="http://thegarageblog.com/garage/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-15551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15551"><a href="http://thegarageblog.com/garage/contact/" itemprop="url"><span itemprop="name">Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-21485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21485"><a href="http://thegarageblog.com/garage/a-word-about-guest-posts/" itemprop="url"><span itemprop="name">A word about guest posts</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-28469 post type-post status-publish format-standard has-post-thumbnail category-in-the-garage tag-ajac tag-canadian-car-of-the-year-award tag-mazda tag-montreal-auto-show entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">AJAC announces Canadian car of the year award category winners</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-01-17T19:24:20+00:00">January 17, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://thegarageblog.com/garage/author/admin-3/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Media press release</span></a></span> <span class="entry-comments-link"><a href="http://thegarageblog.com/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image"><img data-attachment-id="28470" data-permalink="http://thegarageblog.com/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/50292173_10156694993392419_3683720186227064832_n/" data-orig-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50292173_10156694993392419_3683720186227064832_n.jpg?fit=960%2C720" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="50292173_10156694993392419_3683720186227064832_n" data-image-description="" data-medium-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50292173_10156694993392419_3683720186227064832_n.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50292173_10156694993392419_3683720186227064832_n.jpg?fit=750%2C563" src="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50292173_10156694993392419_3683720186227064832_n.jpg?resize=750%2C563" alt="" class="wp-image-28470" srcset="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50292173_10156694993392419_3683720186227064832_n.jpg?resize=750%2C563 750w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50292173_10156694993392419_3683720186227064832_n.jpg?resize=300%2C225 300w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50292173_10156694993392419_3683720186227064832_n.jpg?resize=768%2C576 768w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50292173_10156694993392419_3683720186227064832_n.jpg?w=960 960w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></figure>



<p><strong>BEST VEHICLES IN CANADA FOR 2019 ANNOUNCED ACROSS 12 CATEGORIES<br>BY AUTOMOBILE JOURNALISTS ASSOCIATION OF CANADA</strong></p>



<p><em>Canadian Car of the Year and Canadian Utility Vehicle of the Year<br>category winners revealed at Montreal International Auto Show</em></p>



<p>MONTREAL, QUE. – The Automobile Journalists Association of Canada (AJAC) announced today the vehicles its members selected as the best in Canada for 2019 in each of 12 categories spanning segments that include cars, utility vehicles, and pick-up trucks.</p>



<p>This announcement moves nine vehicle manufacturers one step closer to winning the ultimate accolades of 2019 Canadian Car of the Year and 2019 Canadian Utility Vehicle of the Year. With three wins, Mazda takes homes more trophies than any other automaker in 2019, followed by Kia, which swept the mainstream car categories to score a pair of victories.</p>



<p>These winners were selected from across 55 entries, including last year’s category winners and this year’s next-generation or significantly updated vehicles. Voting data was collected anonymously from more than 1,500 ballots submitted by nearly 70 AJAC journalist members, who collectively comprise the most esteemed group of professional automotive media in Canada. AJAC journalists, based across the country from Vancouver to Halifax, drove the vehicles over more than six months on the very same roads and in the same conditions experienced daily by Canadian drivers from coast to coast.</p>



<p>“Our journalist members are among the most discerning and objective automotive reviewers anywhere, and not one of them takes the duty of selecting these award winners lightly,” said Mark Richardson, President of AJAC. “Canadians can look to this list with confidence, knowing that each vehicle has been chosen as being a standout in its segment by experts who understand the unique challenges of daily driving in this country.”</p>



<p>All 12 of these vehicles now qualify to be named 2019 Canadian Car of the Year or 2019 Canadian Utility Vehicle of the Year. These awards will be presented as part of the opening ceremonies for the Canadian International AutoShow in Toronto on February 14, 2019.</p>



<p>The 2019 Canadian Green Car of the Year and 2019 Canadian Green Utility Vehicle of the Year awards, bestowed upon those deemed to be the best among fuel-efficient or electrified vehicles available in Canada, will be presented at the Vancouver International Auto Show on Tuesday, March 19, 2019.</p>



<p><strong>2019 Canadian Car of the Year and 2019 Canadian Utility Vehicle of the Year Category Winners:</strong></p>



<p><strong>Best Small Car in Canada for 2019:<br></strong>Kia Forte</p>



<p><strong>Best Large Car in Canada for 2019:<br></strong>Kia Stinger</p>



<p><strong>Best Mid-Size Premium Car in Canada for 2019:<br></strong>Mercedes-Benz E 400 4MATIC</p>



<p><strong>Best Large Premium Car in Canada for 2019:<br></strong>Volvo V90 R-Design</p>



<p><strong>Best Sports-Performance Car in Canada for 2019:<br></strong>Mazda MX-5</p>



<p><strong>Best Small Utility in Canada for 2019:<br></strong>Hyundai Kona</p>



<p><strong>Best Mid-Size Utility in Canada for 2019:<br></strong>Mazda CX-5</p>



<p><strong>Best</strong>&nbsp;<strong>Large Utility in Canada for 2019:<br></strong>Mazda CX-9</p>



<p><strong>Best Mid-Size Premium Utility in Canada for 2019:<br></strong>Infiniti QX50</p>



<p><strong>Best Pick-up Truck in Canada for 2019:<br></strong>Ford F150 Diesel</p>



<p><strong>Best EV in Canada for 2019:<br></strong>Chrysler Pacifica Hybrid</p>



<p><strong>Best Premium EV in Canada for 2019:<br></strong>Jaguar I-PACE</p>



<ul data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/thegarageblog.com\/garage\/ajac-announces-canadian-car-of-the-year-award-category-winners\/"}' class="wp-block-gallery columns-3 is-cropped"><li class="blocks-gallery-item"><figure><img data-attachment-id="28472" data-permalink="http://thegarageblog.com/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/49947151_10156694993482419_3949916327883309056_n/" data-orig-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/49947151_10156694993482419_3949916327883309056_n.jpg?fit=960%2C720" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="49947151_10156694993482419_3949916327883309056_n" data-image-description="" data-medium-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/49947151_10156694993482419_3949916327883309056_n.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/49947151_10156694993482419_3949916327883309056_n.jpg?fit=750%2C563" src="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/49947151_10156694993482419_3949916327883309056_n.jpg?fit=750%2C563" alt="" data-id="28472" data-link="http://thegarageblog.com/garage/?attachment_id=28472" class="wp-image-28472" srcset="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/49947151_10156694993482419_3949916327883309056_n.jpg?w=960 960w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/49947151_10156694993482419_3949916327883309056_n.jpg?resize=300%2C225 300w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/49947151_10156694993482419_3949916327883309056_n.jpg?resize=768%2C576 768w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/49947151_10156694993482419_3949916327883309056_n.jpg?resize=750%2C563 750w" sizes="(max-width: 960px) 100vw, 960px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="28473" data-permalink="http://thegarageblog.com/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/50035206_10156694993437419_4989307626220158976_n/" data-orig-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/50035206_10156694993437419_4989307626220158976_n.jpg?fit=960%2C720" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="50035206_10156694993437419_4989307626220158976_n" data-image-description="" data-medium-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/50035206_10156694993437419_4989307626220158976_n.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/50035206_10156694993437419_4989307626220158976_n.jpg?fit=750%2C563" src="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/50035206_10156694993437419_4989307626220158976_n.jpg?fit=750%2C563" alt="" data-id="28473" data-link="http://thegarageblog.com/garage/?attachment_id=28473" class="wp-image-28473" srcset="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/50035206_10156694993437419_4989307626220158976_n.jpg?w=960 960w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/50035206_10156694993437419_4989307626220158976_n.jpg?resize=300%2C225 300w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/50035206_10156694993437419_4989307626220158976_n.jpg?resize=768%2C576 768w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/50035206_10156694993437419_4989307626220158976_n.jpg?resize=750%2C563 750w" sizes="(max-width: 960px) 100vw, 960px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="28474" data-permalink="http://thegarageblog.com/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/50061698_10156694993562419_6725090595582246912_n/" data-orig-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50061698_10156694993562419_6725090595582246912_n.jpg?fit=960%2C720" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="50061698_10156694993562419_6725090595582246912_n" data-image-description="" data-medium-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50061698_10156694993562419_6725090595582246912_n.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50061698_10156694993562419_6725090595582246912_n.jpg?fit=750%2C563" src="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50061698_10156694993562419_6725090595582246912_n.jpg?fit=750%2C563" alt="" data-id="28474" data-link="http://thegarageblog.com/garage/?attachment_id=28474" class="wp-image-28474" srcset="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50061698_10156694993562419_6725090595582246912_n.jpg?w=960 960w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50061698_10156694993562419_6725090595582246912_n.jpg?resize=300%2C225 300w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50061698_10156694993562419_6725090595582246912_n.jpg?resize=768%2C576 768w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50061698_10156694993562419_6725090595582246912_n.jpg?resize=750%2C563 750w" sizes="(max-width: 960px) 100vw, 960px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="28475" data-permalink="http://thegarageblog.com/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/50094281_10156694993517419_428396298849222656_n/" data-orig-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50094281_10156694993517419_428396298849222656_n.jpg?fit=960%2C720" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="50094281_10156694993517419_428396298849222656_n" data-image-description="" data-medium-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50094281_10156694993517419_428396298849222656_n.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50094281_10156694993517419_428396298849222656_n.jpg?fit=750%2C563" src="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50094281_10156694993517419_428396298849222656_n.jpg?fit=750%2C563" alt="" data-id="28475" data-link="http://thegarageblog.com/garage/?attachment_id=28475" class="wp-image-28475" srcset="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50094281_10156694993517419_428396298849222656_n.jpg?w=960 960w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50094281_10156694993517419_428396298849222656_n.jpg?resize=300%2C225 300w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50094281_10156694993517419_428396298849222656_n.jpg?resize=768%2C576 768w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/50094281_10156694993517419_428396298849222656_n.jpg?resize=750%2C563 750w" sizes="(max-width: 960px) 100vw, 960px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="28476" data-permalink="http://thegarageblog.com/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/50416146_10156694993607419_5205234074779648_n/" data-orig-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/50416146_10156694993607419_5205234074779648_n.jpg?fit=960%2C720" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="50416146_10156694993607419_5205234074779648_n" data-image-description="" data-medium-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/50416146_10156694993607419_5205234074779648_n.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/50416146_10156694993607419_5205234074779648_n.jpg?fit=750%2C563" src="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/50416146_10156694993607419_5205234074779648_n.jpg?fit=750%2C563" alt="" data-id="28476" data-link="http://thegarageblog.com/garage/?attachment_id=28476" class="wp-image-28476" srcset="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/50416146_10156694993607419_5205234074779648_n.jpg?w=960 960w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/50416146_10156694993607419_5205234074779648_n.jpg?resize=300%2C225 300w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/50416146_10156694993607419_5205234074779648_n.jpg?resize=768%2C576 768w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/50416146_10156694993607419_5205234074779648_n.jpg?resize=750%2C563 750w" sizes="(max-width: 960px) 100vw, 960px" /></figure></li></ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28469" class="share-twitter sd-button share-icon no-text" href="http://thegarageblog.com/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28469" class="share-facebook sd-button share-icon no-text" href="http://thegarageblog.com/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-28469" class="share-google-plus-1 sd-button share-icon no-text" href="http://thegarageblog.com/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1975162-28469-5c579b01af55f' data-src='https://widgets.wp.com/likes/#blog_id=1975162&amp;post_id=28469&amp;origin=thegarageblog.com&amp;obj_id=1975162-28469-5c579b01af55f' data-name='like-post-frame-1975162-28469-5c579b01af55f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related yarpp-related-none'>
<h3>Related posts:</h3>
<p>No related posts.</p>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://thegarageblog.com/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/"
    dc:identifier="http://thegarageblog.com/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/"
    dc:title="AJAC announces Canadian car of the year award category winners"
    trackback:ping="http://thegarageblog.com/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://thegarageblog.com/garage/category/in-the-garage/" rel="category tag">In The Garage</a></span> <span class="entry-tags">Tagged With: <a href="http://thegarageblog.com/garage/tag/ajac/" rel="tag">ajac</a>, <a href="http://thegarageblog.com/garage/tag/canadian-car-of-the-year-award/" rel="tag">canadian car of the year award</a>, <a href="http://thegarageblog.com/garage/tag/mazda/" rel="tag">mazda</a>, <a href="http://thegarageblog.com/garage/tag/montreal-auto-show/" rel="tag">montreal auto show</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TG after post responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4693375559701553"
     data-ad-slot="6107909332"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></footer></article>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=1975162&#038;postid=28469&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=ea1dbc990be1fffb3a890fcffaf98b58b058243f#parent=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Fajac-announces-canadian-car-of-the-year-award-category-winners%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisment</h4>
			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TGG sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4693375559701553"
     data-ad-slot="3154442931"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<section id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><a href="http://thegarageguy.ca" target="_blank"><img width="1147" height="1093" src="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?fit=1147%2C1093" class="image wp-image-26307 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?w=1147 1147w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?resize=300%2C286 300w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?resize=768%2C732 768w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?resize=750%2C715 750w" sizes="(max-width: 1147px) 100vw, 1147px" data-attachment-id="26307" data-permalink="http://thegarageblog.com/garage/tgg-big-head/" data-orig-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?fit=1147%2C1093" data-orig-size="1147,1093" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TGG big head" data-image-description="" data-medium-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?fit=300%2C286" data-large-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/TGG-big-head.jpg?fit=750%2C715" /></a></div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find stuff</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://thegarageblog.com/garage/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c579b01b6a967.47409792" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://thegarageblog.com/garage/?s={s}"></form></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://thegarageblog.com/garage/ajac-announces-canadian-car-of-the-year-award-category-winners/">AJAC announces Canadian car of the year award category winners</a>
									</li>
											<li>
					<a href="http://thegarageblog.com/garage/pfaff-to-contest-full-imsa-weathertech-season-in-2019-in-gtd-including-all-endurance-races/">Pfaff to contest full IMSA WeatherTech season in 2019 in GTD including all endurance races</a>
									</li>
											<li>
					<a href="http://thegarageblog.com/garage/category-finalists-announced-for-ajac-2019-canadian-car-and-utility-vehicle-of-the-year-awards/">Category Finalists Announced for AJAC 2019 Canadian Car and Utility Vehicle of the Year Awards</a>
									</li>
											<li>
					<a href="http://thegarageblog.com/garage/aim-vasser-sullivan-to-field-two-lexus-rc-f-gt3-race-cars-in-imsas-gtd-class-in-2019/">AIM VASSER SULLIVAN to Field Two Lexus RC F GT3 Race Cars in IMSA’s GTD Class in 2019</a>
									</li>
											<li>
					<a href="http://thegarageblog.com/garage/abc-supply-500-at-pocono-raceway/">ABC Supply 500 at Pocono Raceway</a>
									</li>
					</ul>
		</div></section>
<section id="featured-post-10" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">NEW Feature: World&#8217;s Fastest Car Review</h4>
<article class="post-23100 post type-post status-publish format-standard has-post-thumbnail category-featured-stories category-worlds-fastest-car-review tag-autonomous-car tag-autonomous-volvo tag-gothenburg tag-self-driving-car tag-self-driving-volvo tag-sweden tag-volvo tag-volvo-drive-me tag-volvo-drive-me-project entry"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-volvo-drive-me/" class="alignleft" aria-hidden=&quot;true&quot; tabindex=&quot;-1&quot;><img width="100" height="100" src="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?resize=100%2C100" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?resize=150%2C150 150w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?resize=100%2C100 100w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?zoom=2&amp;resize=100%2C100 200w, https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?zoom=3&amp;resize=100%2C100 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="23101" data-permalink="http://thegarageblog.com/garage/worlds-fastest-car-review-volvo-drive-me/drive-me/" data-orig-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?fit=1277%2C711" data-orig-size="1277,711" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="drive me" data-image-description="" data-medium-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?fit=300%2C167" data-large-file="https://i1.wp.com/thegarageblog.com/garage/wp-content/uploads/drive-me.jpg?fit=750%2C417" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-volvo-drive-me/">World&#8217;s Fastest Car Review: Volvo Drive Me</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2014-05-29T10:33:41+00:00">May 29, 2014</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://thegarageblog.com/garage/author/admin-2/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Gary Grant</span></a></span> <span class="entry-comments-link"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-volvo-drive-me/#comments">1 Comment</a></span></p></header></article><article class="post-23089 post type-post status-publish format-standard has-post-thumbnail category-featured-stories category-video-links category-worlds-fastest-car-review tag-2014-volkswagen-touareg-tdi tag-diesel tag-eric-novak tag-suv tag-volkswagen tag-vw entry"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-enviro-dad-and-the-vw-touareg-tdi/" class="alignleft" aria-hidden=&quot;true&quot; tabindex=&quot;-1&quot;><img width="100" height="100" src="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?resize=100%2C100" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?resize=150%2C150 150w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?resize=100%2C100 100w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?zoom=2&amp;resize=100%2C100 200w, https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?zoom=3&amp;resize=100%2C100 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="23090" data-permalink="http://thegarageblog.com/garage/worlds-fastest-car-review-enviro-dad-and-the-vw-touareg-tdi/enviro-vw/" data-orig-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?fit=1271%2C702" data-orig-size="1271,702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="enviro vw" data-image-description="" data-medium-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?fit=300%2C165" data-large-file="https://i0.wp.com/thegarageblog.com/garage/wp-content/uploads/enviro-vw.jpg?fit=750%2C414" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-enviro-dad-and-the-vw-touareg-tdi/">World&#8217;s Fastest Car Review: Enviro Dad and the VW Touareg TDI</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2014-05-26T12:08:19+00:00">May 26, 2014</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://thegarageblog.com/garage/author/admin-2/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Gary Grant</span></a></span> <span class="entry-comments-link"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-enviro-dad-and-the-vw-touareg-tdi/#respond">Leave a Comment</a></span></p></header></article><article class="post-22940 post type-post status-publish format-standard has-post-thumbnail category-featured-stories category-new-car-reviews category-video-links category-worlds-fastest-car-review tag-savethemanuals tag-mazda tag-mazda-5 tag-mazda5 tag-minivan tag-not-a-minivan tag-save-the-manuals entry"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-2014-mazda5/" class="alignleft" aria-hidden=&quot;true&quot; tabindex=&quot;-1&quot;><img width="100" height="100" src="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?resize=100%2C100" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?resize=150%2C150 150w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?resize=100%2C100 100w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?zoom=2&amp;resize=100%2C100 200w, https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?zoom=3&amp;resize=100%2C100 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="22941" data-permalink="http://thegarageblog.com/garage/worlds-fastest-car-review-2014-mazda5/wf-m5/" data-orig-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?fit=1275%2C700" data-orig-size="1275,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="WF M5" data-image-description="" data-medium-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?fit=300%2C164" data-large-file="https://i2.wp.com/thegarageblog.com/garage/wp-content/uploads/WF-M5.jpg?fit=750%2C411" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-2014-mazda5/">World&#8217;s Fastest Car Review: 2014 Mazda5</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2014-05-08T10:56:36+00:00">May 8, 2014</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://thegarageblog.com/garage/author/admin-2/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Gary Grant</span></a></span> <span class="entry-comments-link"><a href="http://thegarageblog.com/garage/worlds-fastest-car-review-2014-mazda5/#comments">1 Comment</a></span></p></header></article></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &#x000B7; <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a href="http://thegarageblog.com/garage/wp-login.php">Log in</a></p></div></footer></div>	<div style="display:none">
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thegarageblog.com\/garage\/ajac-announces-canadian-car-of-the-year-award-category-winners\/":28469};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://thegarageblog.com/garage/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://thegarageblog.com/garage/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201906'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thegarageblog.com\/garage\/wp-admin\/admin-ajax.php","nonce":"c761a75f8a","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/thegarageblog.com\/garage\/wp-login.php?redirect_to=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Fajac-announces-canadian-car-of-the-year-award-category-winners%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.8.1'></script>
<script async="async" type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegarageblog.com/garage/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201906#ver=201906' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=1975162&postid=28469&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=ea1dbc990be1fffb3a890fcffaf98b58b058243f#parent=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Fajac-announces-canadian-car-of-the-year-award-category-winners%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=1975162&postid=28469&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=ea1dbc990be1fffb3a890fcffaf98b58b058243f#parent=http%3A%2F%2Fthegarageblog.com%2Fgarage%2Fajac-announces-canadian-car-of-the-year-award-category-winners%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201906.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'1975162',post:'28469',tz:'-5',srv:'thegarageblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '1975162', '28469' ]);
</script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: thegarageblog.com @ 2019-02-03 20:53:05 by W3 Total Cache
-->